can't install the 9.5 update or full install OSX.13

First, the download assistant didn’t work for me. After typing my pwd, nothing happens on my workstation. I never get to the actual install GUI. When I try to quit the installer, I get an error that sh is still busy.

I had to use my OSX.12 laptop to download the update and full installer. I copied the files to my workstation and tried to install, first the upgrade, then the full install. The installer stalls after sabout 1-2 minutes of activity at ‘one minute to go…’
I’ve tried a couple of timesl, left the installer running for the night, but it just doesn’t work. No 9.5 is installed.
Cubase Pro 9.0.3 still works fine.

What am I missing?


macOS 10.13 is not officially supported by Steinberg yet.

Thanks for the info, Martin. I’ve been running on X.10.13 for a while now(a new GPU forced me to upgrade) without ill effect(with 9.0.3, that is)

Upgrading to 10.13.1 solved my install problem. Now I get a coremidi error when launching 9.5… I can circumvent this by making sure novation automap server is running, but that’s a kludge. Logic Pro X doesn’t have a problem with coremidi…