can't install, uninstall or repair.

I recently started getting some gui issues, which I posted but has yet to be approved I guess. (I went as far as to try 3 different nvidia drivers…)

I thought that getting the new 8.0.30 update might solve the problem. I had 8.0.20 and it had been working fine for a couple months and everything went down hill…

The following errors occurred while attempting to update:
https://scontent.fsnc1-1.fna.fbcdn.net/hphotos-xta1/t31.0-8/s720x720/12132652_10153714629259936_3339057510385559911_o.jpg
https://scontent.fsnc1-1.fna.fbcdn.net/hphotos-xat1/v/t1.0-9/s720x720/12088130_10153714629229936_4994060819240124171_n.jpg?oh=4e76dfc5632660ca2062fe54903059a4&oe=56BDCA71
https://scontent.fsnc1-1.fna.fbcdn.net/hphotos-xtp1/v/t1.0-9/s720x720/12088345_10153714629234936_7346087912462933321_n.jpg?oh=a8cdc7bf7a65b51e6eb6779e39c0dacf&oe=56C9A186

I then attempted to reinstall with your typical windows > control panel > programs > uninstall… I got the same “The windows installer service could not be accessed, this could occur if windows is in safe mode or if the windows installer is not correctly installed…” message.

I then utilized this tool (found link on these forums):
https://support.microsoft.com/en-us/mats/program_install_and_uninstall/en
Uninstalling was successful. Installing off of my disc resulted in the same errors as listed above.

I assure you I am not in windows safe mode.

I have windows 8.1, Cubase 8 Pro
AMD FX8350
16 gigs of ram
various 7200rpm drive
GTX 760

I ended up reinstalling windows. Rage is too small of a word to describe my feelings toward this software.