cant load any new track ive done with c11

ive just tried loading a track i did yesterday and it wont load…c11 is starting up ok no issues but the second it trys to load up my sesions i did in c11 it quits and closes down completely.
the projects wernt cpu intensive i wasnt using any dodgy software it was all bought stuff so it shouldnt be a issue but it is.

ive managed to load up the track in diagnostic mode and found out the problem…cubase 11 has a bug if you rename a instrument track it renames the plugin so cubase tries to find the plugin but it cant because it doesnt exsist so it crashes.
too try it out ive just done a track renamed a instrument track containing hybrid 3 too bassline i saved then closed cubase i tried loading wouldnt do i clicked on the diagonitic mode and there it had done it again …the track was called bassline and in the box were it should display hybrid 3 it said bassline.on the tracks i had vsts but didnt rename the instrument track they all displayed the correct plugins.

how the hell have steinberg missed this bug !!!

ive loaded up the first basic version of the track i did last night …its just a 4 bar loop containing all of the same vsts as my arrangemt version id finished the only difference is the tracks contain no name changes.ive checked and all the vsts are present none have disappeared and plays back ok…but the arrangemt version which was practically finished i was only loading it too master is fuked wont load because i renamed the instrument tracks.