Can't move anything in Live Stage

After I add a new Reverb, and let’s say this is my Far Reverb…I assign in Live space.
Once it is assigned, I can no longer move anything in the Live space…Everything is stuck to the top of the Live area and can’t be dragged down toward the close reverb.

I could be wrong, but I suspect your problem is that both your “near” and “far” sends are set to the same value. The way this is envisaged to work is that you would have different levels, and then the “depth” on the stage would affect the send amount.

Here is a video … This Thing is WIRED AF

Strange Live Stage

As I say, you have to set the “Near Send” and “Far Send” to different amounts in the Space. Dorico moves instruments backwards and forwards in the Stage by fading (or crossfading) between the two send levels in the Space, so if the send levels are the same then all the instruments will be at the same distance.

Did you see my video? The amounts are different…things are moving by themselves.

What have you got configured in the Live Space, though?

Please watch this

You have to set the sends in the space, not in the Mixer:


Please ignore this picture…if you look at my videos, I changed those later on, but it is still the same result.

In that case can you attach a minimal project that demonstrates the problem.

Live Stage Problem.dorico (1012.0 KB)

I think there are two problems here. One is that Dorico can’t handle the -Infinity value that you’ve set for the “Near send” - it’s trying to fade between the two send values, but it can’t interpolate between two values if one is infinity. The other is (I think) that the mixer values have been manually changed, and I suspect this overrides the stage settings. In any case, to fix things:

  1. in the Live Stage, choose a more reasonable “Near Send” value
  2. capture the fixed Live Space as a new Space template
  3. re-apply the Playback Configuration - this will put the mixer back to a default state but it will also overwrite the space, so…
  4. apply the space template you saved at step 2 above

Now the stage should work.

1 Like

Thanks, the problem got solved once I Increased the near send value (no longer -infinity), and I played a bit with sends, and now it moves…:pray:

1 Like