Can't open Cubase SX3 - Solved

I wanted to open Cubase SX3 to convert some old Cubase files to open in Cubase 6.5. But I got 2 error messages saying:

Syncrosoft POS Error Message

File Synsoacc.bundle could not be located in the Application Support folder.


Syncrosoft POS Error Message

File Synsoacc.bundle does not have the expected interface.

I did open Cubase SX3 some months ago without problem on the same Mac OS X 10.6.8 system.

The missing files are on my system:
Macintosh HD:Library:Application Support:eLicenser:pos:Synsoacc.bundle


Uninstalled eLicenser (newest)

Installed eLicenser (older)

This solved the problem.

I just had the same syncrosoft problem with SX3.
Thanks for the solution, but I think this SX3 workaround for importing older projects is really annoying and unacceptable!

FWIW, with eLicenser version - ie newer than either in the OP - my (WXP) PC does open SX3.

I recently had the same error message and I upgraded to the newest LCC but I still get the error message upon opening SX. I also don’t see an SX registration on my e-licenser but I honestly can’t remember if one is needed as I haven’t used SX for converting for a number of months. All of my other Steiny apps (6.5, WL, Halion) open and operate just fine.

Any suggestions from the Mods?

Every new Cubase version should be able to import earlier projects - at least thats what I expect from a good application.

Same problem with all the discontinued steinberg plugins…

Because you’ve posted your problem with a solution reported as “Solved”, I was able to google [Synsoacc.bundle], which led me to this thread.

I was trying to run a legacy Steinberg plugin, after having installed the latest eLicenser. No go.

However, it is running now :smiley:

The internet actually works when people follow through as you did. +1 for you.