Can't open Cubase

I have problems opening Cubase 8.5.

When I open the programme, I get a Folder box coming up saying at the top “Select Waves 9.6 Plug-ins folder” (I had some Waves demos previously but these are now deleted).

I press “Cancel” here and it continues loading but always gets stalled, usualy at a point which says "VST 2.x Plugin->Monitor MSX5 DEMO. This is another demo plugin which is now deleted.

I tried again to open and it stopped on another plugin.

I tried a 3rd time and it opened - but most of my plugins were not there. I did a re-scan and this always causes the programme to hang.

I tried starting in safe mode, and deleting the Preferences, but neither works.

Any suggestions?

Have you removed these plugins correctly? checks if there is any trace of these plugin in the plugins folder and delete it specially a file called “WaveShell-VST x.x.vst” … check in the VST3 plugin folder too. Then try rescan plugins in cubase.

Now I got rid of all the file names related to WaveShell and that issue went away - thanks

But the other issue with the initialising stopping at a certain VST plugin remains. I notice each time I re-start it moves to another plugin, and that the previous plugins which stopped things, they are now in the file called “vst2xBlacklist Cubase”.

Eventually all the plusgins which prevent opening were added to the “Blacklist” and then Cubase opened normally.

I’ve no idea what is going on. I had moved the location of some plugins from C: drive to D: drive for space reasons (but that was some time ago).

Clocks changed, plugins need to be re-scanned. Just keep initiating Cubase until it works.

Having same issue! Cubase DOES NOT START anymore! It freezes when scanning plugins and cannot make the scan to finish!

Also, why WaveLab instead starts correctly without need of this ridiculous plugin re-scanning?

All this because the Clocks Changed?!

dragon17: I got plugins back without the normal scan (which just hung the programme). Go to the Cubuase folder (which stores the Preferences etc.) - here I edited the “vst2xPlugins Cubase” file (added in a new object string which pointed to the folder I wanted scanned). Never had to do anything like this before though … and all because the clocks went back …hmm.

Thanks! Please could you explain better which “string” you added in the file?

Did you find the file “vst2xPlugins Cubase”?
It opens up eg in Notepad … its code but you should be able to pick out the folders that Cubase is going to scan for plugins here. If you don’t see the folder(s) you want here, you can add in your own so long as you are careful to ge tit exactly right.

Look for the strings within the text you see starting with “obj class=” and ending with “”

Like this: (in my case there were 4 or 5 of these strings, but not the one I wanted. So I added the folder I wanted.
Copy and paste then just change the folder information to match what you need.

I wouldn’t recommend this editing unless as a last resort - but for me it WAS a last resort :slight_smile:
Be careful to maintain the rest of the code exactly how it is, and paste the above code in the right place.

My friend thanks for the detailed info and it may work. But in my case all the folders to scan are there, I don’t need to add anything, the problem is that Cubase freezes scanning that folders. Maybe I should delete that paths and just type in a “fake” path (e.g. empty folder) to make Cubase loading up…

Oh, I see. My problem was that the scan from within Cubase Plugin Manager wasn’t working becuase the folder I wanted was not there, and though I could add it, the scan would hang, and after re-starting the folder I wanted was still not there.

Maybe then this isn’t the solution for you unfortunately.

When you say Cubase freezes canning the folders, do you mean on start up, you arn’t getting past a certain point, it hangs then?

Exactly. It freezes on start up while scanning plugins…

Yes, this is a different issue. I had the same issue. I answered on your post.