Can't open custom project templates

I’m experiencing a strange behaviour in Dorico 5. When I try to open one of my custom project templates I get an “Error opening file”-message. I have tried to delete the templates and create new ones, and also reinstalling Dorico, but without any of it helping.
All other templates are working fine. Both the ones coming with Dorico, and the ones from Scoring Express, that I have installed.

I have a suspicion that this problem started to occur after installing the Scoring Express templates. On my other computer, where I havn’t installed the Scoring Express templates, there’s no problem open my custom templates.

Any ideas how to solve this?

Welcome to the forum Petter !

I can only share my own experience here: I’m on Mac, and have installed Scoring Express (probably the day it has been released) and never experienced such thing. Which does not mean your problem is not connected to that, but it could be something else. Maybe post a custom template that exhibits the problem, so that someone from the Team can examine it?


Petter, please do Help > Create Diagnostic Report and attach the resulting zip file here. That should give me a clue what’s going on.

1 Like

Thank you for quick reply, Daniel!

Diagnostic report is attached.

Dorico (675.4 KB)

If you navigate in the Finder to /Users/petter/Library/Application Support/Steinberg/Dorico 5/Project Templates/Petters and then try and drag e.g. Tom mall.dorico into Dorico to open it directly that way, does that also fail?

If so, please attach the Tom mall.dorico file here.

I get the same “Error opening file”-message when trying to open the file from Finder.

Attaching the file here.
Tom mall.dorico (1.0 MB)

Try replacing the project in /Users/petter/Library/Application Support/Steinberg/Dorico 5/Project Templates/Petters with the attached one. Does that help?

Tom mall.dorico (776.8 KB)

Yes it does! No problem opening the file you send me after saving it in the Project Templates/Petters folder.

But the problem still persists when I try to save a file as a new Project template. I can save the template, and it shows up in the Project Templates/Petters folder, but when I try to open the newly created template I get the same error message as before. (I also tried to save the new file from you as a new template, but got the “Error opening file”-message.)


So even if you manually replace the Tom mall.dorico file with the one I sent you, you can’t create a new project from it via the Hub or via File > New From Template?

For the time being, then, I suggest you open that project in the usual way and do File > Save As to save it under a new name instead.

Hi, Daniel!

I can create a new project from the file you sent me, but if I do any changes to it and save it as a new project template, I get the same error message when opening the new template. (See the attached video). It’s like the new custom project template file gets corrupted somehow when saving it.

I have all my templates saved as regular files as well, so until this gets solved, I just use them instead.