Can't open Dorico 5 and enter my license

There is this error message, and I can’t proceed any further:

Avez-vous essayé en vous connectant directement au site MySteinberg ? Il me semble que c’est possible de connecter et déconnecter des ordinateurs depuis ce site (même identifiant que dans le Steinberg Activation Manager)

Have you tried connecting directly to the MySteinberg site? It seems to me that it is possible to connect and disconnect computers from this site (same identifier as in the Steinberg Activation Manager)

1 Like

Thank you for your response. I was able to successfully register the license on the MySteinberg website, but the synchronization with my computer still doesn’t work.

My French is poor, but that error message looks like SAM is unable to contact the internet. Is your internet connection OK? I assume it is if you can get to the MySteinberg website. That makes me wonder whether there is some sort of firewall problem that is blocking connections from SAM. Do you have any special firewall or routing for different apps?

1 Like

I’ve checked the Windows settings, and the firewall isn’t blocking the Steinberg Activation Manager application. I can’t identify anything that could be hindering the connection.

Could you zip up the contents of %appdata%\Steinberg\Activation Manager and post it here?

1 Like

Here are the contents of the folders AppData\Local\SteinbergActivationManager and AppData\Roaming\Steinberg\Activation Manager (336.7 KB)
Activation (52.1 KB)

Are you able to access the following URL from your machine?

That URL is used as a “test” by SAM to see whether it can talk to the internet, so if that’s blocked or redirected in some way then that might confuse things.

1 Like

Yes, I can access this URL using the web browsers on my machine.

{"keys": [{
  "kty": "RSA",
  "e": "AQAB",
  "kid": "PPrvRDb4JuJxtCgGKyf6tA==",
  "n": "6Ny2oVu-DJ3PA5YUUpTABcwMKzH8kaLVQVrzapZpdFz3oLsW1QESi1YlTS8ITic-IdxUrj861dMWPWDX9vFI4DuDw4bKnrPcZdOS7qKLw0ByhoJUoGZSED7-uXrcY_4X6Acu5Ezin0XO2yFjzKigHLdAUaB-y6SzJ1wgGc9vXGrtEBr5yMBpjsyOfJDascW681pb2V4bFW9rBudtzSb9LhXc54Z3oVdTmJoF-CSwuhjAy8lhgo0bxNjlow1JX0LiOpMqPIgfhqtAdLsmN1xZlzKDAMa2LkKpku2-MtAXqMtRTxJJEmkU9TRRju7_RYcOrTuSylGZIv_YkttDAuS9bq25nn8M1wTMitH0jbfBupkfvfY8TlLbPoR_DZ1Lop0b6hwRUoOIr5W-gt5_XtYXG2NdteXI1f-Bz-yUue8dqSmKlGdwDmGq86arNF41R_i6UPL_PmoDpJBvzUmyfLeVwH1QvMXt5Z1xVBOr4Rq47XF1vZFOK-f4RhSvV0W9OWtPnCSh36LZkpVVwHgiBl2LjjMskBglDccPzc3CMngdbaDZs_9x7rjmjONGKoy8dIbilJM-MgiXtEBpwTRvBryWZ3pwvoQJ0U1KOfRrhPVpl1W5wfG1mES8-XD-y8s24M8JQSGqhj93Vfw28hXQeLb9EdK4LKZXeBINE_LhWu5AaSM"

Do you use any sort of web proxy or VPN?

1 Like

Could you try opening a command prompt in Windows and pasting the following command:


Does it output the same result?

1 Like

@Richard_Lanyon I have a VPN, and disabled it to see if it would resolve the issue, but it did not make any difference.
@Ben_at_Steinberg Yes, the output result is the same in the command prompt.

1 Like

If you quit SAM (and Dorico), then turn off the VPN, then re-launch SAM, does that make any difference? (It’s possible that turning off the VPN when SAM is already running may not work.)

1 Like

I tried but it doesn’t work.

Do you have any other anti-virus or Internet security software installed?

1 Like

Another thing to consider: presumably things haven’t always been like this, as you successfully installed Nuendo 12 and Dorico 4. Has anything about your network changed since then?

1 Like

@Ben_at_Steinberg I uninstalled it for testing, but it’s still the same.
@Richard_Lanyon I don’t see what could have changed. This is very strange.

Does the registry key HKEY_LOCAL_MACHINE\SOFTWARE\Policies\Microsoft\Cryptography\Configuration\SSL\00010002\Functions exist on your machine? (I suspect not, as “curl” works from the command-line.) Could you also try curl again with the verbose flag, as: curl -v

1 Like

@GauthierCourtial would you be able to try something for me? Could you open a command prompt (note: it should be run as administrator) and run the following command?

netsh wfp show filters

I believe it should create a file called filters.xml in the directory shown in the command prompt. Could you zip it up and PM that to me?

1 Like


I sent you the requested file in a private message.