Can't open dual mono files as stereo

Hi, I am trying to open two duo mono files a s a stereo file.

I have followed all the instructions, put the correct suffix (_L etc) that matches my preferences, but still they open as two mono files. I have read some posts here but none seem to provide an answer for me.

Anyone have any suggestions as to what I am missing here?

Thanks Stewart
Sydney

Do you select both files at the same time? Opening them one after the other won’t work.

Same problem here - can’t open dual mono files as stereo.
I know it was possible in the past, but it never worked in WL8.

Regards
grello

How your files are named? Dual-mono file identification is based on file name interpretation. There is a default rule that works for standard cases. But this can be adjusted there:
2016-03-08 10_27_30.png

Hi,

Even check out the:
WaveLab Documentation and WaveLab pdf manual
and do a search on “Audio file editing preferences” or “Dual-Mono Files”
there is alot to read about and try out.

regards S-EH

This is a decade’s long annoyance!

Half the time, properly named dual-mono files will not import into a Montage stereo track. But if you open the files individually in a wave file workspace (so .gpk files are generated) then usually the files will thereafter import into the Montage.

This should not require the extra step. Files should reliably import directly into a Montage with no fuss.

Will WL9 get it right?

Yes … FWIW I actually have a batch processor set up to convert and save dual mono files to stereo. Guarantees no fuss when working under pressure (which of course is pretty much all the time ha)