Can't open my project anymore

I can’t open my project since it crashed.
Here is what happened : I tried duplicating an audio track. Cubase froze. I immediately hit ctrl + s to save my project and now it can’t be opened anymore. It infinitely loads, i tried to wait for a whole night just to make sure. Furthermore, all my .bak versions and previous saved versions can’t be opened either. I can create a new project or open other projects.

I’d like to send you the error report but I don’t know where.

I tried opening the different versions in safe mode. I moved the VST plugins away. I saved my project under another name as said in the box. It loads infinitely or stops loading by itself and quits. I don’t know what to do… I worked around 70 hours on the project and can’t leave it that way just before finishing my work…can you help ? Thanks


Does Cubase create a *.crash/dmp file?

Mac: macOS Console utility > User Reports folder or Crash Reports in macOS 10.15 (or ~user/Library/Logs/Diagnostic Reports).
Win: Documents/Steinberg/Crash Dumps

If yes, could you ZIP and attach it, please?

Yes. Here is the report.
Thanks for your help Cubase 64bit 2021.1.11|attachment (242.9 KB)


Unfortunately the attachment didn’t work. Could you try once again, please?

Cubase 64bit 2021.1.11 (242.9 KB)


As I can see, you are using Cubase 10.0.20. Update to the latest Cubase 10.0.60, please. If it’s still crashing, attach the latest Cubase 10.0.60 dmp file, please.

I talked too fast. After renaming the project, leaving it and trying to restart it. It won’t open no more. It stops and quits cubase during loading without any explanation. Cubase 64bit 2021.1.13 (151.8 KB)


I’m sorry, the stack_text doesn’t show anything from Cubase or any plug-in. There is no clue at all:


Ok. I Just tried moving the project to another place and I could now open it. I don’t understand how cubase works on there but if it might help anyone, you can try it.
Thanks a lot Martin for helping, just the fact to know that someone is there to help is everything.


Thank you for sharing.

Probably some permission issues…