When I open up Wavelab it sais that there is a problem with my “fingerprint” or something that it is bad. It has something to do with the elicense. Basically I can’t use Wavelab 8. What do I do? Never had this problem before and I haven’t added any new programs.

I HATE COPY PROTECTION!!! This is the number 1 reason that I use Logic and not cubase.

Please help me…Thanks!

re-install the eLincensor, you probably somehow corrupted the program…

You have my sympathies having just been through the most catastrophic systems crash I think I have ever seen … and it appeared to be traceable to a sycrosoft license/dongle issue.

Anyway … I agree that uninstalling and reinstalling eLicensor is a good start.

If you have another computer, install eLicensor on that and check that your licence on the dongle has not been corrupted.

Bizarrely, on our Windoze 7 professional system, the dongle only seemed to be happy when inserted into a USB 2 slot (that is, issues arose when inserted in a USB 3 slot).

Good luck.

"Your system finger print is not valid anymore.
The systems’ hardware configuration has been changed!
Soft-eLicenser ‘SeL Nr. 6195721444 - 09D79B2243’ and stored licenses have been disabled.
Hardware eLicensers are not affected!

Please contact your software vendors’ support department for help and reactivation."

this is the message that I get. I’ve uninstalled the elicensor. and reinstalled. This is crazy…I can’t work or make money! How do I get in touch with steinberg???

BTW I’m on a mac

Pic attached
Screen shot 2013-06-20 at 8.37.22 PM.png

ok fixed it.

went to hd/library/Syncrosoft Soft-eLicenser/

then I trashed whatever was there, started over and everything worked.


This maybe my last time upgrading. Love the program, but Steinberg treats me like a f’n criminal.

Grow up. You do realize Steinberg would probably be out of business if it wasn’t for this protection? BTW, noone here cares whether you do or don’t upgrade.

I have a legitimate complaint about the copy protection. I love wavelab, but every update seems to work less and less and it’s always related to the copy protection. Adobe Audition doesn’t have protection and I own the master suite and it works flawless on startup…with WL I’ve tried diff keys, everything. THIS PROTECTION SCHEME IS SHIT.

When a customer is in house and mentions “why does every studio I’ve been to have problems with Wavelab…”, I think that steinberg has a problem. I will keep using Wavelab, because it’s the easiest. But steinberg needs to address this problem.

The main reason that I use WL is because PG is on here and is mad helpful. This problem has persisted for a long time since they moved to the key. My inability to to use the product at a time when I was with a customer highlights this problem.

Interestingly, I’ve never had a single problem with my e-Licenser. Most of my clients aren’t even aware (and don’t really care) what software I use, and the incidental software glitch to them is the same as a bad instrument cable or a noisy DI-box.

I have not had an issue with the USB dongle with the license on the e-licenser USB dongle. I imagine if I had the software Licenser set-up, I might have had an issue.

Yes it does, and if you want to use it on a different machine (beyond the two installations it allows) you have to go to the Internet to de-activate one copy before you activate another. A hardware dongle is actually more convenient, I’ve decided. Oh, and you won’t be able to buy the next version of Audition at all, only rent it - requiring at least monthly visits to the Internet to revalidate your permission to use it.