Can't open Wavelab 9 while Cubase 9 is running


I have weird licence error if I try to open wavelab 9.0.35 64 bit, together with Cubase 9.0.1 64 bit. The error says:
Application ‘’ has caused the following error:
An important service has become unresponsive.
Please restart your computer to fix this problem.
Please visit <> to download and install the latest version of the eLicenser Control software in case the problem persists.

I have latest elicencer software installed, I performed maintaninace task in elicencer control center but nothing helped. Both programs work fine on their own. Also if I try to open wavelab with C 8.5.3, everything works fine! Also the post process function “open in wavelab 9” in export audio mixdown window in c9 doesn’t work. In c8.5.3 everything is ok!

Any ideas

I get a similar thing.

When I’m in C9 and try to open WL9 I get an error something like; “you do not have proper license for this program”. Something like that. I haven’t seen it in a while because I just close C9 and open WL9 separately now.

Still, why would it tell me I don’t have a proper license/permission to open wavelab? Dunno. Life goes on.


In WaveLab 9, File - Preferences - VST Audio Connections, then Options tab, and select “Release driver” and “When Cubase/Nuendo is in Foreground”

Thank you for your help, but this does not solve the problem. Wavelab just won’t start if C9 is already opened. It’s fine with C8.5.

I would suggest uninstalling, then re-installing WaveLab 9, then download and install the latest eLicenser (again). That should also fix the issue of not being able to open the post process function “Open in Wavelab 9” from C9.

Reinstalling wavelab and installing latest elicencer software didn’t help. Still the same problem with C9.0.20.
C8.5 works fine.

Pretty weirde alright. I’m out of ideas on this one. The only difference I can see between your software config and mine is that I’m on Windows 10 and you’re on Windows 8.1 so unless it’s something like a Windows update needing to be applied, I really can’t think what else there is to try.

Time to log a support ticket with via MySteinberg?

Before a support ticket try setting the software (Cubase, Wavelab, + eLicenser) to “Run as Administrator”. If still a no go, then it probably is support ticket time. :wink:

Regards :sunglasses:

if this helps, I have found that certain Plugins used in the Cubase Project, can prevent Wavelab from remaining open: Plugin Alliance SPL-Vitalizer, which I had in Master inserts, stopped one of my projects. I removed it and used it in Wavelab instead.

Is your interface multi-client?

I have had NUMEROUS problems when opening Wavelab in Cubase. I think this feature is poorly engineered by the Wavelab team. I have given up using this feature.

sorry my details were missing: I use Steinberg MR816CSX on Win7SP1-64Bit, Cubase Pro9…

Firmware up to date?

Yep: TOOLS for MR V1.7.8 · 64-Bit

I actually purchased Wavelab, over Audition(previously Cool Edit), because of this integration, it is a must for me: it helps workflow and also works with Halion 5 and probably GA4(not tried yet). I owned the very first version (long time ago), which also integrated: this version is like the first, easy to use and has great depth, if you require it.

MrSoundMan may be correct, Windows 10 made a lot of changes to the WASAPI.