Can't play file when NOT connected to Apollo Twin

I can’t play audio files when not connected to my Apollo Twin Duo sound interface.
I’m guessing it’s the plug-ins that are causing this?
Works fine when the Apollo is connected.

Macbook Pro 15" Retina Late 2013,
El Capitan (and the last 2-3 operating systems)
WaveLab 8.5

Click play and I get the spinning wheel, then it just freezes. Nothing.
But I can lots of other things in WL (edit, render, export,…) just can’t play (and hear) the file. :frowning:

I’ve tried deleting the Wavelab folders in Library/Preferences (which worked the first couple of times, and tried re-installing WaveLab.

Anyone else getting this, or know how to stop it? Perhaps a way to disable UA plug-ins when not using interface?

If you unplug your Twin you need to switch to the internal soundcard for playback

Thanks for the reply, but I’ve tried that.

This happens without using any UA plugins

I spoke with Sternberg, this is their reply: You would not be able to have UA plugins in the chain without the hardware connected. In Wavelab you would most likely have to unload them completely for audio to pass

Of course you can’t have uad plugins running without the hardware hooked up as well but surely you can run wavelab with the internal soundcard as long as you don’t use uad plugins I do that all the time