Can't playback recordings on LE5 - VST connections?

Hi
I’ve recently bought a zoom 9.2tt guitar pedal which comes with Cubase LE5. I’ve managed my way throughthe licence, ASIO driver and software install process and have recorded a track which I can see via a wave image which appears when the project is open (Windows 7)

I have two issues I’m hoping someone can help me with.

  1. In the setup guide provided with the pedal, step 6 indicates I need to view the VST Connections and select the device containing the string “USB Audio CODEC In(Out)”. This option doesn’t appear. The only options which appear are “ZOOM G Series Audio In 01” and “02”. I suspect this is causing the problem below.

  2. I am unable to hear the playback of the track I’ve recorded, either directly through my PC speakers or when I connect the Zoom pedal output jack to external monitors.

Any suggestions?

Thanks

The usual setup would be to select the correct ASIO driver in Device setup (Vst Audio)

Then go to connections and make sure you have defined the correct connections under Input and Output.

Maybe some screen shots of those pages would be helpful.

Hi Split,
Thanks for replying. Have added some screen shots - attached to the post. Hope they can be viewed ok. My thinking is the problem relates to the outputs being configured back to the Zoom guitar pedal rather than the PC soundcard, however I can’t seem to find a way to change.

Any tips or advice?
Cheers.
Cubase LE 5 shot3 (2).jpg
Cubase LE 5 shot1 (2).jpg
Cubase LE 5 shot2.1 inputs (2).jpg

You’ve got 2 options here. The first is to connect your speakers to the pedal’s outputs.
The second is using ASIO4all drivers. With those drivers you can use multiple audio interfaces simultaneously.
Install asio4all, select it as asio driver in cubase, assign the inputs and outputs you want to use in the driver control panel and then do the same thing in the VST connections window.

Did you disable Monitor for Playback?

Strophoid - I’ve tried connecting speakers to the pedal output, but no output sound is produced. I also tried installing ASIO4all, switching to it in Control Panel and then couldn’t seem to select anything other than the PC speakers as both inputs and outputs (the default when ASIO4 is selected). When I try to change VST connections, the only choice is the PC audio input (microphone). In VST connections, even when i try to add a Bus, the only choice in the drop-down is the ASIO4 - the Zoom Asio can’t be selected unless I switch to it in ‘Device Setup’. Am I missing something here? It doesn’t seem to allow me to configure the Zoom as the input and the PC speakers as the output.

Mashedmitten - don’t think i’ve disabled Monitor for Playback and could find no reference to that function in the help guide.

We are trying active speakers to the zoom output?

The monitor button is the little button next to the record enable button, the one with the little speaker on it! Make sure it’s off when playing back as no sound will come from any channel when lit.

Hi,
I’m still having issues with configuration and playback on LE5 despite playing around with it for hours.

I have installed ASIO4all, however when I look at VST Connections, the output tab shows left and right outputs as ‘Not Connected’. The inputs seem ok. So I can record but can’t seem to playback on my PC.

The biggest issue is that I can’t monitor what I’m recording either. When I switch to the Zoom ASIO in order to record via the Zoom guitar pedal I can only see the recording but can’t hear it on my PC as I play.

I need to be able to set the Zoom as the input and the PC speakers as the output but it seems you can only select one ASIO.

Help! Any ideas???

Thats correct you can only have one ASIO driver active, that’s why ASIO for all was recommended as you should be able to get round things when set up correctly i.e record from the zoom and play back on the computers speakers.

The other thing to do would be to use the Zoom ASIO and plug your speakers into the zoom.