Cant put an audio event in musical mode?

I have an audio clip that came from an audio mixdown from the same project. I want to time stretch it but I can’t put it in musical mode.

In the pool the clip has a value of “???” for the tempo, and when I try to insert a value it won’t let me.

Any ideas?

Check the file permissions in the OS.

Looks ok there.

There are a few other files in my pool that have a tempo of “???” and I can’t change those either…wondering what I screwed up?

Select and bounce it to a new event. Same behavior?

It works when I bounce it.

Any idea why the original events are locked out though?


It is not super unusual for a file in the pool to not have a Tempo setting (or even a wrong one, always double check) - so that is not abnormal. But I’ve never seen where it can’t be edited.

Try using Backup Project to copy the Project and all its audio files to an entirely new location. Are those same files locked there too?

Yes those cannot be changed either.

I’m still suspicious about the OS permissions. Are you on a Mac or PC (fyi this is why we encourage folks to include their DAW specs in their signatures so no one needs to ask :wink: )

You implied that some of the files do have their tempo set. Are you able to modify any of those?

This is a real head scratcher.

See the file Scratch03bb29 in the pool screenshot attached. I can modify any file that has a tempo other than “???”. Also posted permission screenshot.

Is your audio pool in a directory of a cloud service, dropbox etc. ?
That would do it.