Can't reactivate my Cubase. I appear to be too stupid.

Hey, a friend of mine was playing with my cubase settings and he screwed them up bad enough that i decided to just reinstall my Cubase(being the newb that i am).
When i tried to get my activation code by entering my soft eLicenser number it says “Software is already requested for this eLicenser” and I have no idea why this is happening.
I apologize if this has been asked before, but this is my first time ever posting in any kind of forum so I don’t really know how to navigate one.

Any help would be greatly appreciated as I really would love to get back to recording music with this great software. I’m using Cubase LE 5 by the way if that’s of any significance.
Thanks.

Bump, clueless idiot in need of help.

I’m gonna take a guess that most people on these forums don’t come to this particular one often, if at all.
Maybe posting this in the wrong place will get an answer…

Sorry, there’s a IQ filter set on my machine, and yours is either too high or too low :wink: :stuck_out_tongue:

Also Sunday is a slow day around these parts y’all.

  • Have you simply tried launching Cubase yet?

Check these two links:

http://www.steinberg.net/forums/viewtopic.php?f=181&t=64536&p=385020#p385020

https://www.steinberg.net/en/support/knowledgebase_new/show_details/kb_show/soft-elicenser-sel-faq.html#reactivation

Haha
Hey, thanks for replying. Do I need to download another elicenser then so I can use a new elicenser number? In order to get the activation code?

No.

I launch Cubase and it says “Soft elicencer doesn’t have enough permissons to run properly. Please run LCC to fix this problem” Then it directs me to register it on the site. I go to software reactivation it asks me for the “New Soft-eLicenser number” i enter the old one and it says “Please provide a new Soft-eLicenser number”.
What should I do?

Try this: http://www.steinberg.net/forums/viewtopic.php?f=181&t=64536&p=385020#p385020

Run elicenser with admin permissions.

That’s all I got. I don’t run a Windows machine, which it appears you are on. (though you don’t say)

I’m running windows, I just wanted to reinstall cubase again but this Elicenser stuff makes no sense. They want a new Elicenser number yet I don’t have one. They say my activation code is in use but i can’t use Cubase.
It’s cool, thanks for trying to help. I really appreciate you taking the time. I just suck with technology.