can't record anymore- bug?

Tried recording a new track on a project…this used to work but doesn’t anymore. I add a track and have to select the input source ( I feel it used to default to the right input). In any case, I select the input and add the track and arm it, but no signal appears to get through to the track. The mixer window shows that signal is coming through the source I selected though, just not to the new track. (See screenshot) Weird. Anyone know what’s going on? I restarted and updated the computer (windows 10), restarted and updated cubase elements 10 but that didn’t help. I tried and older version of cubase (ai 5) which I used to use, and that worked. Also of note, is that the default track color is used (grey) instead of a colored track. That leads me to believe that there is something fishy going on. In the screenshots I uploaded, ‘Audio 3’ is the name of the track I am trying to add.

Thanks in advance, any help is muchos appreciated!!

Hi and welcome,

The Inspector is linked with the selected track. So you can set specific Input and output (and all other stuff) for every single track individually.

So if you 1st select an input, and then Add a track, you setup the Input of other track.

Select the track you want to set the input and do it in the Inspector.

Btw, make sure you have the latest Cubase 10.0.20 update installed, please.

Thanks for the reply. My Cubase is updated to the latest version 10.0.20. It’s weird, I get signal in the mixer but not to the track. I add tracks with the selected input, but that doesn’t work, I select the input in the inspector, that doesn’t work. Something is really wrong here I think. I attached another screenshot…I have added tracks with all the different inputs I have available, and have also selected them in the inspector as well, so I don’t know why the track doesn’t get the signal.


Be aware that at this state which is at the picture, you can’t hear/see the signal, because Monitor is switched off.

Thank you soooooooooooooo much!! I guess that’s what happens when you don’t record for a few months, you forget basic stuff.

Thanks again! :slight_smile: