Can't record audio - connections correct

This has me stumped. I’ve checked and rechecked my Device Setup and VST Connections multiple times and it seems that Cubase just isn’t accepting the audio signal from either of two interfaces.

I’m on Artist 7.0.3, Win 7 pro 64 bit, tons of RAM, dual core i5. I have BFD2 as my only VST instrument on this project so far. Only other VSTi (besides Steinberg includeds) is a free one for Indian instruments that’s been installed for many weeks now without issues. I’m mentioning these because of the sticky post on how to post an issue. I don’t think they are relevant.

Everything was working perfectly previously and I’m not aware of any significant changes recently.

In Cubase Artist 7.0.3 “Device Setup” I select my Focusrite Scarlett 2i4 interface, and associated ASIO driver. In VST connections I choose the appropriate Scarlett inputs and outputs. On the physical interface box I see it gets my microphone signal (after a preamp and compressor; an adequate strong signal) and can turn it up so it clips and then turn back down a bit. I’m sure it’s a good signal. In a mono audio track in Cubase Artist I select input “Mono 2” (associated to Right In from the Focusrite which is where my mic connection goes to) and click on both the record and direct monitor buttons on the track (and even combinations those). The audio meter shows nothing for the track, and nothing is recorded when I try. I have unplugged the interface’s USB cable from my workstation and restored it, wiggled various connections, and so on. Everything worked just fine before. I’ve used various guitars and mics on both input channels in the recent days.

To debug I switched back to my M-Audio Delta 44 sound card in Cubase, switched the ASIO driver, setup the VST connections, etc. to no avail. Cubase will not see the audio. I then successfully recorded into the program Audacity using both the M-Audio and Focusrite interfaces. And I recorded into an old version of Soundforge using the Focusrite interface. This tells me the problem is with Cubase or my setups in Cubase. But I’ve gone over them again and again.

Cubase playback is good; I can playback my Cubase project no problem.

I tried re-running the 7.0.3 update install (thinking it might replace a faulty file or something) but it told me it was already installed. So I downloaded the 7.0.8 update and that failed with a message that “An installation package for the product Steinberg Cubase 7 64bit cannot be found’”, etc. saying try again with a valid copy of ‘Cubase7_64bit.msi’. I searched for that on my computer but didn’t find it either. I’m using a licensed copy and have the eLicenser dongle of course. Not sure if this is unrelated…

In summary, my interfaces both work with other programs but Cubase is not seeing the signal on an audio track, and I’m pretty sure I have done setups correctly.

One more thing: I unchecked ASIO Guard after seeing it in a post about intermittent audio, but didn’t help.

I hope someone has seen this or has some clues for me! Thanks for any help.

I just discovered this is project-related. I opened another project previously, and it had the same problem. But I just opened a third project that’s a bit older and the inputs work normally. It’s set up the same as the others as far as I can tell.

Can a project get corrupted in this way? What the hell?

So maybe I’m doing something wrong in the problem project(s). I’ll post if I figure it out but I’m completely mind boggled at this point.

Please help me before I go insane.

Some screen shots might be appropriate! :slight_smile:

The mic track/inspector, VST Connections (all tabs), Device Setup/VST Audio System, etc.

(BTW, did you really mean version 7.0.8?)

Thanks Elektrobolt; I’ll figure out how to post some screen shots – I have them captured.

No, I meant 7.0.7.

Sorry for the delay in getting screen shots.
Here’s some shots from a project that does NOT allow recording. No audio comes through.

VST Connections, two screens

The track setting.

Can’t get sound into this track. Playback works normally through this interface.

More screen shots but these are from a project and track that is allowing audio signal through the interface connection. First two are VST system setup.

Next are the VST Connection screens.

And finally the track. See how the meter is showing a level.

everything seems correct here.
looks on first sight like an issue with direct monitoring
with direct monitoring you disable the routing towards the daw and directly connect your sound from the soundcards inputs to the monitors
check what is muted along the path and stuff like that, because this is not a bug it seems but a mute too much somewhere on the audio path

kind regards,

Can you make a similar screenshot of that last one, but of the project that does not work.

The current equivalent screen shot does not show the same (circled) items, as the working one does.

Yes, here’s the non-working track shot. No audio signal showing in the meter when tapping on a known good microphone (same setup as in all the screen shots).

Thanks for your interest roel and Elektrobolt. I was also noticing how this acts like a track with Mute on. I’ll see if I can figure out how to review the input audio chain. I guess that means looking at inserts, the strip, etc. Or did you mean something else?

In this project no audio channel will record, including freshly added ones and already-recorded ones. So it’s not just this track.

As they say in Iowa, Jeez Louise! I feel really stupid but I won’t run and hide. Here’s what this is all about. Somehow in the MixConsole my inputs are all muted in this project. I have no idea why. I have not intentionally done that, and rarely even look at the mix Console. The only reason I go there is to put some effects on the stereo output channel. So maybe I thought I was muting something else. I actually have never noticed the input channels are even shown here!

Last night I was thinking this is something simple…acts like a muted track…acts like a muted track…

Anyway, here’s what it looks like. I un-muted and instantly everything’s good. Thanks for the good clues, roel and Elektrobolt!

I picked a bad day to quit smoking reefer!

When you click on solo for a given track, it mutes all the others, perhaps this is why they ended up muted. Also, could it be that your mixer is not set to synchronize with the project window?

Thanks BriHar. I’ll look into your theory but not sure how the editor windows could not be synchronized.

Hi pviking, I have a similar problem with Cubase 8 Pro. All connections are correct and my inputs aren’t muted. I just can’t see why my mic won’t record a sound… Any ideas? Thanks