Can't record audio in Cubase

I have no problem hooking up my Focusrite interface so that my guitar and microphone comes through the Audio 1 input. I can see the audio moving in the mixer and I can hear it through my headphones.

When I press record a file is created, but it is blank waveform.
I’ve never had a problem like this with the dozen or so DAWs I’ve used before this.

Any suggestions for me?


PS I know it has nothing to do with my interface because recording works fine in Sonar.

MIDI records okay.

Make sure you have the correct input selected also on the target track’s input selection dialogue. I’ve stumbled across this issue quite a few times.

Update to 9.5.10
There is a bug in 9.5 that does not display waveforms if recorded in 16bit.

You’re not clear as to whether the sound is being recorded or not? As Peakae says, there was a bug in 9.5 that prevented the waveforms showing when recording in 16 bit but they were still recorded and audible on playback.

If you’re not hearing anything on playback then this is a different issue. Have you disabled the monitoring after recording (orange speaker icon)?


Brand new member here, I’m having exactly the same problem using the focusrite 18i20.

On a vst or external vocal track, I’m pretty sure the inputs are okay - I can see levels on either, and can hear the instruments through the output monitoring (headphones). All levels seem to be okay.

However when I press record, nothing. Flat wave on the output, and nothing to listen to.

I’m guessing I’m doing something wrong in Cubase somewhere, and I don’t believe it’s the focusrite as I have the same problem with a VST.

All the sample vidoes I can see pretty much lean towards this should just be plug and play.

Any help would be much appreciated.


Connect the device ports to the input busses, as explained in the manual and in several threads throughout the forums. Make sure, the correct bus is chosen for the input of the track you want to record to and activate the input monitor for record.

I also have tried recording midi from my Genos keyboard and the clip disapears when i press stop
Also If I record mid to audio ,It flatlines and I have set up my focusrite 6i6 to the respective daw 3 and daw 4 and the line 3 and 4 In Cubase .
Still get flatlining

  1. This post is about audio recording, not MIDI recording
  2. What Cubase version are you using?
  3. How do you “record MIDI to Audio”?
  4. What “MIDI” is that? VSTi, External device?
  5. DON´T DOUBLE POST :imp:

If the clip disappears, that means, there is nothing recorded, due to wrong input settings, filters or similar.

go to preferences and MIDI FILTER— (at least a direct answer)

check the 1-16 channels at the bottom and then you will hear and print the midi to track
Somehow like me they got unchecked and checked is a default.
The same goes for Instrument tracks disappearing
Yes my only problem is recording midi track to audio now
The disappearing at least has been solved