Can't record, no sound at inputs.

Hi,

I have an issue with Cubase Pro 10 (10.0.50). It was working well till recently. It no longer works now. My UR22mkII is detected by my MAC without problem, it is also showing up in Cubase (studio—>audio connections and studio—> studio setup) BUT it doesn’t have any sound coming from it. When I plug my guitar, let’s say in input one, I can see the peak LED responding to my playing on the UR22mkII, and I can hear the sound in my monitors (when I turn the MIX knob for that) but nothing is going to Cubase via the USB cable. I replaced the cable and it changed nothing.

Again, it is detected in Cubase since I can see it and select it in inputs/outputs window. I ve also installed the last Yamaha drivers for that. Everything is working well except there’s no sound coming from it to Cubase (no movement on meter bars). I also tried with another soundcard (a Behringer UMC22) and I have the same problem so it’s not coming from my UR22mkII. And I know the sound is going to my computer because I can see it in my MAC preference–>sound settings (I see the movement on the MAC VU meter when I play). It really looks like a Cubase problem but I can’t figure it out. I’ve re-installed it (fresh install not only the update), tried different USB ports on my MAC…still the same problem. Line input meters remain dead and no sound is recorded. It could be a simple function that I’ve forget in Cubase but I just can’t find it…Also, I can hear everything on playback…everything that I’ve already record. It’s really just an input issue.

I asked Steinberg by email and they answered to call them since they may need to get remote access to my comp but I suspect I’ll have to wait an eternity on the line before I can talk to someone…So I’m trying here in case someone could have an idea.
Can someone help?
I’m on MAC (Mojave 10.14.6 (18G95))

Thanks!

Hi,

Make sure Cubase has enabled Mic in the System.

Open macOS System Preferences > Security & Privacy > Microphone. Enable Cubase here.

Does it help?

Hell yeah it works!! Thank you soooooo much sir! I just can’t figure why this solved the issue?! I thought that microphone setting was linked to the iMac internal microphone…not to the USB ports. But it works now and that’s the important.

Thanks again…you just made my day!!!

Hi,

It’s an known think in macOS 10.14 for all DAWs.

Well…I’ll know it now. Again, thanks a lot for your help. I appreciate!!

Also having the same problem, but the above solution does not work. I checked in System Preferences and the mic is enabled for Cubase.

Cubase LE 10 (will upgrade to full version as soon as I can make everything work) Setup is acoustic piano/AKG mic - M-Audio M-Track 2x2M - USB to MacBook Air. All VU meters are registering input, I am able to monitor output, so I know the audio is going into the program, but when I try to record onto a track nothing is happening. Total noob here, any help much appreciated, thanks in advance.

Hi and welcome,

Could please you attach a screenshots of Audio Connections > Inputs; Audio Connections > Outputs; how does Cubase look like while recording (keep the track selected to see Inputs/Outputs, please)?

That’s all fine but I’M USING WINDOWS. Nothing about that on here. Cu 11 is a pain in the ass as I only used 8 previously (I believe; wasn’t mine. Windows 7 prison copy). All I want to do is shove an MP3 into a track for backing and do the damn vocal separately. CLUES PLEASE?

Thanks; Wolfe.