Can't record sound to an Audio Track

I’m having problems recording sound (acoustic guitar, vocals etc) into Cubase and, I must say, I’ve been having these sorts of problems off and on for something like 10 years of home recording with Cubase. It seems like every time that I use Cubase, it just doesn’t work like it did the last time. And usually, I have to spend 2-3 hours trying out different things before I get it working again but this time, I’m stumped. And yes, I do find this extremely frustrating and time-wasting. And yes, I know it’s because I can’t figure the damn thing out!

I’m hoping somebody can help out with some suggestions on what I might be doing wrong. And yes, I have watched You Tube videos and read the forums but I just can’t work out what is going on and what I’m supposed to do to fix it.

If interested, you can hear/see an example of a successful recording here: Richard Sandlant - I Got the News Blues - YouTube. This should prove that I CAN get it to work, when it’s playing nice.

Technical details:

Cubase Artist 8.5
ASIO driver: Yamaha Steinberg USB ASIO
Windows 10, Intel i7-6700 at 3.40 GHz with 8 GB ram
Steinberg UR22mkII USB audio interface
Behringer Xenyx 502 preamp

Problem description:

I create a new project (using ‘create empty’ because I don’t like the presets). I try adding a new Track (e.g. Audio - for Acoustic Guitar). I usually select ‘Mono’ input and ‘Stereo’ output (mostly because that has worked in the past). I then have a microphone connected to the preamp and then into the UR22 (I’ve found that unless I use the preamp it doesn’t seem to work).

I then try to record the Guitar. Through my Headphones (plugged into the UR22) I can hear that the mic is working fine. I can see a green bar moving on the Cubase Transport (in fact there’s a red square at the top telling me it’s clipping). So, the sound seems to be getting through somewhere and being picked up by Cubase but nothing comes through on the track that I created - I just see a straight line with no waves (although, when I’ve turned everything up, I can sometimes hear a distorted sound coming through weakly).

So, is it the way I’ve set up the Track? On the Inspector, under where it says ‘No Track Preset’ there are a couple of settings that I can edit. I’m guessing it’s something to do with these ‘Bus’ settings? Currently, one has ‘Stereo In + Left’ selected (the only other choice is ‘Stereo In - Right’ or ‘No Bus’). It would make sense to me if this gave me the option of selecting ‘Mono’, since this is what I selected when I created the Track. The other one has ‘Stereo Out - Left’ selected (the only other options being ‘Right’ and ‘No Bus’). No matter what combination I select or use the result is the same - nothing records on the Track, though I see can see on the Transport that the Mic is recording just fine.

See Screenshot:

If I go into Device Setup, what I have is the following:

In - UR22mkII Input 1 and 2
Out - UR22mkII Output 1/L and 2/R
All in ‘Active’ State

I’d love to know what is going on here. Sometimes I can get one track to work but the very next one won’t - on the same Project! Even if I try to duplicate the track that’s working, it’s Duplicate won’t work (though as far as I know, it’s exactly the same). Once I got it to record even though the line was dead straight and displayed no ‘waves’.

If anyone can assist it would be greatly appreciated, thank you.

And your guitar is plugged into the same input as your microphone?

I generally record one track at a time - using a drums mp3 track first (as my metronome) and then adding recorded guitar and other layers such as vocals individually etc. The UR22 has two inputs (of course) and I have used both on occasion but since I’m not usually performing ‘live’ I don’t need to record that way normally. The setup has worked many times but, every now and then, I get this problem (which I have right now of course) and I don’t understand what’s causing it. Right now I can’t record guitar or vocals.

I wondered whether I needed to replace the preamp, or if there’s was a problem with the UR22, or whether it’s the way I am using Cubase. I presume it’s Cubase, because I can hear the guitar back through my headphones just fine with the ‘monitor’ on. It’s just not actually recording properly to the track.

It won’t record properly because I see that you are recording a mono device through a stereo bus. You need to create mono input buses for those two front connections and use one of those as the input to your audio tracks.

Actually… it looks like you probably have mono buses created because the 1st two tracks recorded properly. So, just change the input for your audio tracks to use the mono bus. :wink:

Regards :sunglasses:

I know that the UR22 has two inputs, so can you not give a simple “yes” or “no” on my question…? :unamused:

Svennilenni - sorry for the long-winded reply. The answer is ‘yes’.

And thank you Prock for your suggestion to create mono input buses - I will look into that.

In the meantime, I have made some progress which I will share (in case it helps anyone else).

Looks like my issues were to do with how I’ve been trying to use my UR22mkII. After some research and experimentation I have found that:

  • Re the Clipping - Some people say the UR22 ‘runs hot’ when recording with certain mics and acoustic guitar (I presume this also applies to the MKII). I’m still researching how to set the audio card input level (I can’t adjust it in the ASIO control panel). Some people say they avoid the clipping by not plugging straight into the UR22 and instead using a preamp mixer (like I had been doing) so they can keep the input level on the UR22 low and use the preamp to adjust volume to just below clipping. I can get this to work, but it involves some very fine tuning of the levels.

  • However, it turns out the UR22mkII already has built-in preamps (which in my ignorance I did not realise) and they seem to be regarded as pretty good for the sort of home recording I do. So really it comes down to this clipping issue and whether I can control it without a preamp.

  • I also discovered there’s a difference between Input 1 and Input 2 on the UR22mkII. My fault, I should have RTFM. Input 1 is the one that I should be using to record acoustic guitar via a condenser mic, plugged in either via the preamp or directly via the XLR cable. Input 1 has phantom power, which I need for a condenser mic. Input 2 is designed for electric guitar or bass, and has ‘HI-Z’, which requires an unbalanced plug to work (i.e. not XLR-balanced).

So, I think this goes towards explaining the issues I was experiencing. At least, I have made some progress.

So as one can see, on the stereo tracks, all the reocrded Signal comes from the “right”-side track, whereas the “left”-side has no signal, therefore seems to be not connected. But as can also be seen on your screenshot, your guitar track is connected to just that “Left - stereo in” Bus.

Thanks svennilenni, yes as Prock also suggested working out how to create new mono buses (separately for Input 1 and Input 2) and then selecting them appropriately has solved that connection problem.