Can't record with cubase 13

hello,
i have cubase 13 trial version,
and i connected lexicon lambda,
i try to use microphone that connected to the lexicon, but i can’t record.
please help me
yogev

Welcome, @yogevel ! :slightly_smiling_face:

Few things to check :

  1. In the Studio > Studio Setup > Audio System panel, does the ASIO driver of the Lexion Lambda appears as selected ? If so, what is the latency value displayed ?

  2. What are the inputs/outputs defined in the subpanel dedicated to the Lexicon Alpha ? A screenshot of it would help.

  3. Is your mic a condenser one ? If so, be sure that the Phantom 48 V is activated on your audio interface.

  4. Do you have an audio track set, with the relevent audio input in the Input Routing setting ? If so, are you sure that the Record button is enabled in the track header ?

Additionaly, maybe few screenshots would help, especially the ones that could concern the Audio interface panels.


EDIT : if you are on MacOS, check also the microphone permission for Cubase (System Preferences > Security and Privacy > Privacy). I can’t help much more on the subject as I have a Windows based system.