Can't Remove Chords from Instrument


I want the chords only in slash regions for this instrument(s). But they are still there even if I switch to “Hide for All Instruments”.

In another instrument (bass) the chords show up when the bass has rests for a few bars. Hiding the chords in the property panel brakes the multi rest for the part (its shows 2 2 2 2 bars rests instead of 8).

Use Chord Regions.

Yepp, I use Chord Regions. But I can’t remove the chords outside the Chord Regions. No matter if I set the player in Setup mode to “Show in Chord Symbol and Slash Regions” or “Hide for All Instruments”. The chords show up outside the Chord Regions too.
What am I missing?

EDIT
Found it: In Layout Options I had to set “Show Chord Symbols” to “Above specific players’ staves” while selecting the specific instrument.

1 Like