Can't resample a file

Hey everyone -
Common scenario: A client sent a stem at 44.1 for a 48k project. Normally, I right-click > processes > resample, and away we go.

But now, I get that direct offline processing box (which I admittedly am still not used to). But there’s nothing in the processes section. No info about resampling. The entire D.O. Processing box is empty (except, strangely, pitch shift down in the banks / favorites).

The only place I see “resample” is in the center of the box, next to a trash can. Any ideas?

Thanks!

You can, now. .

1 Like

Thanks for letting me know about the images, Steve. Still hoping someone can help me figure out what’s up w. the resample function.

I don’t understand the question…since you have an “apply” button I would suggest to use it.

Hi Steffen. Perhaps I should have stated so: pressing APPLY does nothing, as – after all – there are no processes to apply. Normally, the large window on the right will contain various adjustable parameters. As you can see, it’s blank.

I get my dongle from the laptop bag and try it… report back in some minutes!

This is what it looks like on my system
it’s Cubase 10.5 btw

Yep. That’s what I’d expect to see! Wondering why mine is blank.

This problem persists for me. When folks send me stems that they recorded at the “wrong” samplerate (44.1 vs the 48k project), I am unable to successfully import them as normal. When I select import, and then the file, all looks normal… I get the progress bar that says “converting.”

The file then appears, but it has the music note and squiggle line on the wave form – indicating it has been time-stretched? I don’t 100% recall this happening previously.

Anyhow, despite the fact that the clients are emailing me files that are the same length as the demo I sent them, they aren’t lining up at all because of the time stretch.

When I right-click the audio, select PROCESS>resample, it is not giving me the option to resample, but instead just a blank box, as pictured above. I’d really appreciate any thoughts!

As an experiment I created a new blank project in 44.1, & then imported the file. Strangely… SAME THING! Still has the squiggle and music note, and still won’t allow me to change its sample rate via PROCESSES>RESAMPLE. Still a blank box as above.

This was a bug in a former version…
What is happening if you are using the pool?

Thanks so much for the response, Steffen. I was on 10.5.12, so downloaded the 10.5.2. Unfortunately, that didn’t do the trick. The processing box is still blank.

What do you mean by “if you are using the pool.”

Thanks in advance for helping me sort this!

Hey Steffen –
I was able to get the clip to align, but the resampling function still isn’t working right.

Indeed: by right-clicking the clip & selecting “find selected in pool,” I was able to locate it. There, I noticed that while the SAMPLE RATE was listed correctly, the TEMPO was incorrect. Matching the file’s tempo to the track’s, everything lined up. So that’s good.

But this is still a problem. If I hadn’t been working on the grid, I’m not sure this little workaround would have succeeded?

Wondering why I am still apparently experiencing the blank-box bug.

UPDATE: Just as an experiment, I tried to open this same 44.1 clip in a blank Cubase 9 project (64bpm, 48k project). I haven’t opened 9 in a while, and it actually kept crashing every time I selected FILE > IMPORT. But dragging the file in directly worked. I still see the time-stretch squiggle and note icon on the audio file. When I select PROCESS>RESAMPLE, I get the “resample not supported for clips in musical mode” error. If I toggle the track to LINEAR, still get the same error. If I drag a clip onto this same track that was recorded in 48k (vs 44.1), the resampling option works fine.

Well, with no explanation for the continued bug, for now I suppose I’ll just keep using the workaround.