Can't reset centered beam?

It seems the ‘reset centered beam’ doesn’t work ? I can’t find the ‘remove centered beam’ mentioned here:

https://steinberg.help/dorico_pro/v3.5/en/dorico/topics/notation_reference/notation_reference_beaming/notation_reference_beaming_centered_removing_t.html

I would prefer the beam position in the first beat. I can move the beam in engraver mode, but I haven’t been able to find a way to fix the stems.

Thanks for any help!
centeredBeam

Try selecting the beam and hitting F (possibly a couple of times).

1 Like

These aren’t strictly centered beams, rather you’ve crossed some notes to the other staff. Try selecting all the notes in those beams and forcing their stems upwards. (Ah yes I see that F will get you there too, of course - worth understanding the underlying commands/logic perhaps though)

I got as far as typing “that’s not a centered beam”, and then I looked at the documentation (Centered beams)

I’m a bit confused:
image

Well a forced centered beam and a cross-staff beam that is automatically centered between staves are different things in terms of edits made/active overrides but yes that could probably do with review.

1 Like

Thank you, Leo - as usual, that worked perfectly!

Is there a command to improve the spacing of the cross-staff notes? Sorry if this has been discussed previously.

What I don’t like about this optical spacing is that it is general.I would like to have a granular solution at some point :wink:

You are your own granular setting.