Can't route audio from input to bus

This might be a newbie mistake I’m making but as you can see here, I have no routing options to route my input channel to a bus or output channel. I really tried looking for a solution but I have simply no clue what im doing wrong. Could anyone help me out?

The signal you see on Mono In 4 is not audible because I can’t route it.

Not sure what you’re trying to do here… but guessing you’re attempting to route your MIDI channel to an output bus… you can’t do it. You get your audio output from whatever module/rack instrument/plugin your are driving with it. You would route audio output from THAT channel.

Chewy

Thank you. But the selected channel is indeed a MIDI channel. But the mono 4 is an automatically generated input channel. If I use the MIDI channel to control my hardware synth, it detects an input in that mono 4 channel but I can’t hear anything

I see… And… doubtless someone more familiar than I with routing hardware stuff through Cubendo will step up to help you out.

For what it’s worth, I’ve always done it via “External Instruments” in the Audio (or is it Studio-- can’t open N13 right now because I’m installing a large plugin library and it has to stay closed) Connections dialog. In that you can set up your desired output bus. But your situation has too many unanswered questions from the outset, and I don’t want to lead you on a wild goose chase!

Good luck…and will be watching… Maybe I can dig in to the details from here later…

Chewy

I don’t usually work with input channels, but if memory serves me correctly you don’t route the output of the input channel, instead you create a destination path first and set the input on that path to the input channel.

In other words, create for example an audio track and in the routing section choose “Mono In 4” as the source. Then click on the icon that looks like a speaker or whatever… it turns orange I think and it needs to be enabled in order to hear the input to the audio track when you are not recording. Otherwise you only hear the signal when you are recording, I think…

Based on this I would highly recommend you switch from using MIDI Tracks to Instrument Tracks instead. These combine both the MIDI and the Audio capabilities into a single Track and are much easier to configure & use in most situations. Save the MIDI Tracks for when you are feeling less newbie-ish.

The plain answer is: You cannot route in input bus directly to an output bus. Create an audio track and then, as already suggested, set the audio tracks source to Mono4 and its output to your desired output bus.


I tried your options a few times before and I just simply couldn’t figure it out. So as you can see here, the MIDI channel is active and im receiving audio that I can send to the stereo out (finally). I feel very dumb for not enabling the monitor function before :man_facepalming: . My bad for wasting everyones time. Thanks for all the help though!

On this second screenshot you added the audio track. That really is the difference. MIDI tracks do not contain any sound, they only contain instructions like “play a note on pitch F-3”. If you see the activity on a MIDI track meter it indicates that instructions are being sent, but no sound.

No time wasted. We all make mistakes and miss things at times.
:slight_smile:

1 Like

I know. I added an audio track before I posted this topic and I simply didnt get any sound. Until I turned on the monitor option.