Can't Save File!: "The Project File is Read Only"

It opened an old file from several months ago, made changes and then tried to save and close. I got the message: " The project file is read only! Do you want to create a new file?" I clicked “yes” and then got the message: “The project could not be saved, because: This operation is not allowed.”

I opened, modified and successfully saved a file I had created a few weeks ago.

Can anyone help? I have no clue what this is happening and why it has suddenly started with only some but not all files. I’m afraid of making big changes in any of my Cubase files now. I’m using Vienna Ensemble Pro 7 with the VSL library for my sounds.

Thanks for your help! - Jim


To me it sounds as permission issue. Make sure you have a permission to write to the folder.

You can try to start Cubase as Administrator.

Are you on Mac or Windows?

My Cubase Pro is on a Mac. I checked and I do have permission to read & write to the folder, but still not luck. I moved some of my project folders to the Music folder in the User folder and it seems to be working now. I still don’t understand why I could save in the other folder, but I seem to have a workable solution. Thanks for responding.