Can't save projects/Templates all of a sudden

I have a massive template that I’ve grown over the past year and it’s been working properly for a long time. That is until today. I bought a bunch of plugins at once and they are kontakt plugins and I absolutely hate the quick find feature so I decided to break each kontakt instrument into its own track in Cubase.

Anyways, after about an hour of adding tracks to my template which I’ve done hundreds of times before, whenever I save as template, it says the following “the project could not be saved, because: The project is corrupt! The previous version of the project has been left unchanged.”

Can somebody help me to figure out what the hell is going on? I have to constantly restart Cubase and it will let me add maybe 2 tracks and save successfully but then after that, has the same error message. I have Cubase Pro 11. Did I hit the track limit? Why is it all of a sudden impossible to save my project as a template?

I’d try creating a brand new empty Project and then use ‘Import Tracks From Project’ to load the broken Project’s Tracks into it.

There isn’t a Track Count limit in Pro. If an error message is telling you the Project is corrupted, I’d be inclined to take that at face value. Files do get corrupted.

On your Templates do you save them as both a regular Cubase Project file (.cpr) and also as a Template, or do you only save it as a Template? The former is the much safer approach because you’ll always have 2 copies.

If you do regular OS level backups you might consider restoring your Template from a backup before the problem started. You can find them here:

Ugh! I have over 4,000 tracks, all with special routing, groups etc. I doubt importing tracks is a viable method. I never thought about saving my template as a project at the same time and I do have a backup system but only for what’s currently on the SSD. So basically I’m screwed I guess. This all started when I started to create tracks for Audio Ollie’s Taste Multi’s and Zero G ethera Gold 2.5.

At any rate, thanks for the reply.

Just a quick update in case somebody is having a similar issue in the future. So when I add things to my template, I open up a project on my desktop but my normal location where all my songs are is on my SSD. For some reason, it wasn’t liking the desktop. What I did was go to file and then back up the project and then saved it on my SSD. Then I re-opened a blank project and selected my ssd as the save location, added some vst’s, and saved it as a template and it has worked ever since.