Can't save track presets or Retrologue presets (Mac)

Not sure why or how this is happening, but I’m not able to save track presets or Retrologue presets. I was able to at one time, however, now Cubase isn’t letting me. What’s odd is Padshop presets save fine.

I thought 7.0.6 would fix this, yet it’s still occurring. I tried this on a second computer in which it worked fine. Unfortunately, it seems to be limited to my main rig. The only difference between both my Macs is my main rig is on Lion and the other is on Mountain Lion. Could Lion be the problem?

Thanks for the help.

I had this issue as well with track presets- trashing the prefs was the answer.

Hope that helps

Yes I have this problem as well with about any thing saved.
(Track presets, Export as midi loop, etc ) Yes trash prefs fixes it , for awhile then
problem comes back. trash prefs fixes, and again for awhile .
its very frustrating :confused:

Great, thanks a lot for answering this. It was the preferences. More specifically, the “defaults.xml” file. It’s unfortunate how much information is stored in this file. You nearly have to reset everything in preferences.

Thanks again