Can't save track presets, templates in 7.06 after 7.5 instal

I can no longer save templates in 7.0 after installing 7.5

I cannot save track presets of instrument tracks in 7.5
Load times and remove track times of instrument tracks in 7.5 is taking twice as long as it did in 7.0

groove agent SE is very buggy. Crashes quite a bit when loading multipule samples.

I’ve had this problem for months now and can’t seem to find any answers! I managed to save one preset a year ago and I can see that in the media bay but it won’t allow me to save new presets, the window just refreshes!

I am also having this problem! Anyone have a solution?

Same problem here.

I can save the other track types, including multis with several instrument tracks. But not a single instrument track.

My 7.5 tracks are saving as 7.06 and will only re open again in 7.06 not 7.5.

I did a super thorough uninstall of both 7.06 and 7.5, reinstalled 7.5 - and now it works!

Cubase 7.5 has been super stable for me. I just recently upgraded to Mac OS 10.8.5 (I’ve kept it safe for a long time with 10.6.8). Btw, I’m not implying that the issue at hand has anything to do with the operating system - I would not know.

Before I reinstalled I could see the folder where the track presets should go. I could even have old (7.0.6) track presets there and they would load with no problems. But still no saving of instrument tracks.

But anyway, a fresh install did Cubase good. I you wanna try, this guide worked for me:

https://www.steinberg.net/en/support/knowledgebase_new/show_details/kb_show/mac-os-x-how-do-i-uninstall-an-application-completely/

I just looked for a Windows version of that guide, but I could not find it in Steinberg’s knowledge base.

7.5 has only been out for a month. !?

Same problem here, though. Is the only solution, still, to reinstall Cubase 7.5 after uninstalling both versions completely?

I moved to PC and have not had this issue at all. It seems this is a mac issue? But we are about to go windows on the second machine over here so I will report on this.

Even after a re-install I could save some things and not others. Track presets worked for a while and then stopped. Importing the old presets seemed to be part of the problem as well. I had 2 sets of presets sometimes because both 7 and 7.5 presets are in different locations but are seen by both.

I would recommend a full un-install of 7 and then install 7.5 and not 7. You should be able to get everything open even if you have to try twice once in a while.

Hello,

before un-installing and re-installing please try starting Cubase in Safe-Mode:
https://www.steinberg.net/en/support/knowledgebase_new/show_details/kb_show/safe-start-mode-resetting-the-cubase-preferences.html

That should be enough.

Regards

I can’t save project Templates even in safe-mode on a Mac. Track presets are saving just fine. I noticed that Cubase looks at both the “templates” folder and “Project Templates” folder for templates. I removed both in hopes that would fix it but no luck with that either. I can manual save and put sessions in here but not very fast or a nice way of working.

I wasn’t able to save multiple tracks as a Track Preset in 7.5.x Mac. It worked fine in 7.0.6. Comparing Defaults.xml for both version, I saw that the 7.5 Defaults.xml was different from 7.0. I made the change in 7.5 Defaults.xml from this:

****

To this:

****

It now matches the location in “browseRoot” below it. Don’t know why the “location” tag was empty. 7.5 installer problem? Anyway, it fixed it and I can now save multiple tracks as Track Presets just fine. I assume similar problems will have a similar fix.

Jason