Can't see any presets on Cubase 10.5 le need help

Recently i ran into a problem on Cubase . I can’t see any presets on vst instruments like retrologue 2 , halionsonic, grove agent or anything . I watched videos about that problem on Youtube . The guy solved the problem by copying presets folder on steinberg/cubase/presets and pasted it to appdata steinberg/cubase/presets folder . I did the same but nothing changed . Please help me i’ve been searching for a solution for days . Sorry for my bad English by the way .

Hi and welcome on the forum,

Install Cubase again from the Full Installer, please.

Doing that solved my problem about presets but it didn’t solve the problem about greyed out logical edits . I can`t even click on them cause they are greyed out . What can i do about it ?


Sorry, what’s with the “Logical Edits”, please? You didn’t mention it in your original post.

Oops i meant Logical Presets . When i click all of the things there are greyed out i can’t click any of them . (MIDI>Logical Presets>… )


Could you try to copy the Logical Editor Presets over to the relevant folder, now, please?

Unfortunately it didn’t work :frowning:


I’m just thinking, if Logical Editor Presets suppose to be part of Cubase LE edition.

Double check the Cubase editions comparison chart, please (which is for Cubase 11, it might be, it was different in Cubase 10.5).

Ohh , think you are right . Checked out the link you sent and there is only “-” at midi effects on Cubase LE part. That means not available i think . Thank you for help ! <3