Can't see new wave files since going to WIN 10?

I just updated to Windows 10 last night, and now when I launch Cubase 8.1 my elicenser usb dongle gets an error, but after closing the error Cubase still launches fine (it seems).

But then I exported a new wave file from a previous session and I can’t find it anywhere? I can see the new wave file when I pull it up inside of the Cubase pool window, but I can’t find it when looking in Windows Explorer folders?

Does this have something to do with my elicenser dongle getting that error??

Hi,

Which version of Cubase exactly do you have, please? Cubase 8.1 doesn’t exists. :wink: Please, make sure, you have the latest update.

In the Export Audio Mixdown window, there is the path visible, under the file name. Please check, where do you store the file.

I would also recommend you to update eLicenser Control Center application, and trigger the Maintenance in the eLCC application.

Hi Martin,

I’ll double check my Cubase version and get back to you. :slight_smile:

The path is correct, Ive been using this method for a long time.

I already tried updating the eLCC through the maintenance option, and it gave me another error. It made it through 5 out of the 6 steps successfully but then erred out on the last step. Said to contact vendor for further assistance. :confused:

You can just download and install latest elicenser from here:

http://www.steinberg.net/en/company/technologies/elicenser.html

I would advise you run it as administrator.

As to your other error…you must be looking in a different place than you are exporting to.
Change the export path to desktop and test it.

I have version 8.0.20

I also updated the elicenser and it seems to be working and launching properly now.

My path is correct…see attached pics

SEE PATH SAVING TO
Capture1.PNG
NOT SHOWING UP IN PATH FOLDER?
Capture2.PNG
BUT SHOWING UP IN PATH IN CUBASE IMPORT POOL?
Capture3.PNG

Hi,

In any case, I would recommend you to update to the latest current version: 8.0.35.

This seems to be more Windows issue. The file exists, as you can see in the Pool. Maybe the File Explorer window is nit updated? Or is there any filter to hide some files?

It has to be deeper than that, because when I try to select the file (in the Cubase window) and either attempt to copy it or simply play it in Media Player, it also gets an error.

I just switched back to Windows 7…everythings working perfectly fine again.

That must be some weird WIN 10 bug, because I’ve never had files just ghost like that before!!

A permission issue?

No idea.

I did have a friend say it was a Win 10 associate bug