Can't see NI VST instruments

I today purchased and installed Cubase Elements 8, along with NI Absynth 5 and Grandure.
Sadly I cannot see them in Cubase. They are not listed in the VST instruments drop down.
I installed Absynth and Grandure first, perhaps that was a mistake.
Anyway, how can I get cubase to see these instruments so I can record tracks using them?
All help greatly appreciated.

I am using Windows 8 64 bit.

Hi you, you have to enter the path where you installed the ni-vstis in the vsti-settings dialogue.

Cheers, Ernst


Ni is installing its plug-ins to its own dedicated folder (I don’t know the reason). Open Plug-in Manager from Devices menu. Click to the Plug-in Manager Settings (left-down). Ten click to the add Path (+ button), and add the path to the NI plug-ins. If I remember, they put the plug-ins to the AppData/Romaing/NI/VST or something like this. You can see the path while installing NI products.

Thanks guys - that did it.

Hi you, glad it works.

To Martin :slight_smile: … why should NI install plugins in a Steinberg Folder? Vstis are for any Software on this planet ;o)

Cheers, Ernst

It’s not necessary to install it to the Steinberg folder. There are other global folders. :wink: On Mac, you have only one folder, for all plug-ins. So you don’t need to play these games. :wink: