Can't see the Submit button!

I’m having to post this here because there is no category for forum issues any more!

When I create a new topic I can’t (or barely) see the Submit button. None of the resize handles solve it. I’m using Firefox.


Could you post a screenshot? The button appears quite clearly for me on Firefox:

Fraid I can’t because it seems to be working ok now! It’s like taking your car to the garage sometimes, isn’t it! I’ll have to put that down to a browser glitch.

As for the forum category issue, I’ve now found it, it’s in the sub-category section. So do we post in the Lounge with a Forum option for any future posts?

Having said that, I’ve just tried to add a Forum tag to the original post and the search box can’t find it (although it can on a new post). Are tags pre-determined? There doesn’t seem to be a way of adding them. Is that right or have I missed something?

I wouldn’t worry too much about using the forum tag, I’m considering removing it anyway.

Oh? I realise it’s probably not that much used but handy to have nevertheless. Might as well leave it, no? It’s not as if it’s taking up any room and someone may come up with a killer idea…

Lost the Submit button again when writing a reply and again when writing this one. There’s about 2mm sticking out above the taskbar and dragging the top handle stretches the reply box but doesn’t alter the visibility of the button. Ok, I can get to it but I’m sure you don’t intend it to be like this.

Incidentally, when I tried to log out just after writing that last reply I got an error 400: Sorry we didn’t understand your request! It logged out alright but again I’m sure you don’t intend it to work this way…