Cant seem to get C5 to recognize some 3rd party dll files

Talking specifically some dlls that ship with Sony Vegas. They work fine in Vegas, but I cant get Cubase to see them, tho I either move the Vegas dlls to a folder that Cubase looks to for other dlls that it sees, or point Cubase to the folder where the dll files reside normally.

Any ideas?


I had the same problem with some Zero-G products. The only thing I can suggest is to make sure those Vegas programs are set up to run as administrator.

Thanks for the reply.

I set Vegas to run as admin, not thinking it would do anything, b/c checking that box does not do anything to the .dll files. Gave it a go anyway, but it still does not work. Any more ideas?

Which Zero-G products did you have issues with?

I had purchased some Vocaloid products from Zero-G. Couldn’t get Cubase to see them.
Not sure what other recourse you can take but if I run into any info, I’ll share it.

Hey thanks again.

I tried jbridging the plugs, but to no avail. I emailed João, and he suggested that some plugs may be “locked” to a specific VST host.

Anyone have any idea as to how to UNlock them, if that’s the case?

Truthfully, I don’t think you can unlock them, at least not from a users point of view. I’m thinking the drivers are engineered specifically for Vegas and would have to be totally re-engineered universally. It probably would be like trying to use Halion one in Pro Tools.