Can't select just one read/write automation track

Hi there,
I am currently editing some VST instruments and found that after adding multiple automation tracks to one instrument I can’t just select “write” or “read” on one of the automation tracks without automatically selecting it on other automation tracks for that instrument as well.

So let’s say I’ve got 4 automation tracks for an instrument and I only want to enable “write” one the 4th (e.g. modulation) it also enables it on the 1st (e.g. volume). When I enable the 2nd it also enables the 3rd and when I select the 1st (volume) it enables all 4!

Has anyone else experienced this and can let me know how to fix that?
The only work around I have found is to “lock” all the automation tracks I don’t want selected but that is rather tedious having to “lock”/“unlock” the desired tracks every single time.

This looks like a bug to me and shouldn’t happen or is there some reason behind that that I am missing?

Thanks in advance for your help,

Hi and welcome,

Use Mute automation (the button under R), to avoid reading of any automation lane.

Lock automation (under the W button), to avoid writing of any automation lane.

You can also open Automation panel (F6), and Suspend Write or Read automation here.

Thanks Martin for showing alternate mehods to write enable Automation.

While this is great it still doesn’t explain to me why I cannot write enable single automation tracks of a track and what’s the logic behind it. Because some (i.e. EQ gain) I can single write enable without affecting other lanes but most not.

Of course i can lock all other lanes but that is more like a cumbersome workaround than a solution.

I ask specifically because I sometimes play with a breath controller that can control 4 parameter at the same time. This of course doesn’t always work out perfect on the first pass so I often want to tweak a single parameter in a second or third pass.


The logic is, the whole “device” is always in the Read/Write Mode. For example, if you use 2 plug-in Inserts (Compressor, Reverb), and one Channel Strip (Magneto II). You can enable Write for one of the Compressor parameter. Then all Compressor parameters are in the Write Mode too. But not parameters of Reverb and Magneto. So the whole Compressor, as a “Device”, is in Write Mode.

If you enable Write of any of the global Channel parameters (like the Volume), the whole Channel “Device” is in the Write Mode, so all parameters are in the Write Mode.

What is the reason for this, I don’t know, sorry.

Yes, that’s exactly how it works. Somehow strange, but I can live with it now. Thanks for pointing that out.