Can't set UR22 to mono in windows

In sound->recording->Line Steinberg UR22->Properties->Advanced

I can’t set the device to 1 channel, whatever bit/Hz. It is on 2 channel, 24 bit, 44100 Hz and the option is grayed out.

As a result my microphone can only be heard in the left speaker.

How do I fix this?

The recording software should give you an option to monitor and record in mono…if you don’t have any recording software installed you could use the free Cubase that comes with UR22 or you could download something simple and free like Audacity.