Cant shorten Midi notes past 1/16.

Hey,

I think i pressed something cause its specific to this project…
Im working on a project and i noticed i cant shrink the Midi notes past 1/16 (no 32, 64, etc.).
I was in the “zone” so i let it because Scissors worked but now i have no recollection of how i ended up this way.


Anyone know how i can fix this?

You have to turn quantise off.

I think you are talking about the “Snap” function. With snap on editing will be restricted to whatever the quantize grid is set to. With snap off, you have unrestricted editing.

hey, thanks for the response guys.

i turned off Quantize but the problem still persists.
Imo, i dont think its Quantize or Snap. I cant shorten notes in increments smaller than 1/16, no 32nd~128.

This goes for the Line Tool and Pencil Tools, they wont allow me to input notes smaller than 16th.

I open the midi editor on this project, select 128 on the “Quantize Preset” and grid type set to “Use Quantize”. Then use the Pencil tool and it only inputs 16th note sized blobs. Similarly, i cant drag the edge of the blob to shorten the size pass 16th.

Are you seeing the “Length” field on your extended Toolbar? Unless this is set to “Link”, its value is independent of the Quantize setting.

1 Like

ooooomg, that drop down was missing from my tool bar.
I added it back and everything is back to normal!

thanks!!

This happened to me also, and the tip of vic_france helped!!! Thank you!!!