Can't transpose audio anymore

Usually when I click on a piece of recorded audio, It gives the ability to do various things like transpose (Located near where it would say record time max and record format), but whenever I try to do so now I cannot. How do I make it appear again? I also tried right clicking in that space but it only offers me to select and deselect record time max etc.

Any info would be useful, thanks.

I think you need to turn on the Info Line, see the image.


Very helpful thanks, but how do I get that screen up giving me the option to turn the inspector on?

Yeah, sorry, quick screen gab! Oh the consistency of the Cubase GUI… This set of options operates like no other I’ve ever seen before… It should be redesigned to be more obvious!

Click the button just above the left corner of the box shown. The button has an icon showing 3 mini boxes. When you’ve changed the settings then click anywhere outside the box. Done.


Got it now! Thanks for the reply