Can't turn HDPI on.

Watching a vid explaining how to turn it on…edit>prefs>general and he has turn on HDPI at the top…I haven’t…is it something to do with not having the right screens? does it only show with certain screens?

cheers, Kevin

Your signature says Windows 7. HiDPi is for Windows 10 only, and Mac OS.

Currently there are some restrictions for Windows 10 as well, specified here:
https://helpcenter.steinberg.de/hc/en-us/articles/360001589520-Cubase-10-HiDPI-support-on-Windows-10

Oh…thanks for the info :slight_smile:

Cubase 10: HiDPI support on Windows 10
This article provides information on HiDPI support in Cubase 10 on Windows 10.

HiDPI disabled

  • This is the default setting of Cubase 10.


  • In this case, the user interface generally adapts to the monitor scaling settings as set up in Windows.


  • Graphical assets will not be rendered in higher resolution though and may appear blurry/pixelated or too small.

HiDPI enabled

  • HiDPI is only supported on Windows 10 systems.


  • To enable HiDPI support in Cubase, go to Edit ▸ Preferences ▸ General and check ‘Enable HiDPI’. HiDPI support will be enabled next time you start Cubase.


  • When enabled, the user interface will use graphical assets in high resolution.


  • Currently Cubase supports only integer monitor scaling settings from Windows, for example.:
  • Monitor scaling setting of 125% displays Cubase with 100%
  • Monitor scaling setting of 150% displays Cubase with 200%
  • Monitor scaling setting of 175% displays Cubase with 200%
  • Monitor scaling setting of 200% displays Cubase with 200%

Additional notes

  • Some Cubase 10 components still do not fully support high resolution graphics, for example, the VST instruments Prologue, Mystic, Spector, LoopMash as well as MIDI plug-ins and some parts of the FX plug-in set.


  • 3rd party plug-ins need to support HiDPI on their own, else they may appear small and/or with a truncated user interface

Known issues & solutions

  • HiDPI enabled: Video window is black and shows no video after dragging it to another display. This may happen with a mixed display configuration (e.g. with UHD and non-UHD display), with the non-UHD display configured to be the main display. If you rely working with video, disable HiDPI in Cubase.


  • The left side of the Hub window is shown in white after moving the window to another display. This may happen with a mixed UHD and non-UHD display configuration with the non-UHD display configured to be the main display. Use the UHD display as the main display.


  • Menus are blank (no entries) on older systems with Intel HD3000/2000 graphics processors. Reason: Intel does not support HD 3000/2000 on Windows 10. Workaround: If your system has an alternative graphics processor, disable HD3000/2000in Device Manager.


  • HiDPI disabled: On systems with different types of monitors (e.g. one HiDPI screen and one without HiDPI) various general (not Cubase-specific) graphical issues may occur.


  • HiDPI disabled: Panels (Transport Panel, Audio Alignment, Steinberg Hub,…) might be displayed in the wrong size and jumping to a wrong position when moving them to a different monitor.


  • HiDPI disabled: Menus can be very small or not usable at all. Workaround: Move menu to other screen.


  • HiDPI disabled: Menu entries can be just white (no font) until moving the mouse over the entries. Workaround: Move menu to other screen.

Sux for us Stable Win 7 users w/4k displays…