Can't turn off mute button in Artist 6

Can’t turn off the mute button off a couple of tracks in Artist 6 when read/write is activated.Will only turn off when toggle buttons are off which is no good when wanting to use faders. They are stuck on mute and when I hit solo both mute and solo are on, one is supposed to replace the other isn’t it? I can swap from mute to solo in other tracks but not in these two. Anyone have any ideas please?

Solo is not a function that can be automated. I would suggest going to Automation track for that channel and removing any data from the “Mute” option. Then you can re-write Mute Automation. Or if you don’t want the Automation at all, turn off W and R and the track will perform without Automation. I hope this information is helpful.

Fantastic Chris- sorted! Thanks a mill!