Can't use Numpad insert, delete, and home in Elements

I cannot use such special keys as insert, delete, and home on my Numpad in Cubase, even with Numlock turned off. The problem never appeared when using any other application.

Windows? Mac?

Laptop? Desktop?

This is most likely a setting in the OS under Keyboard

Windows 10, desktop.

The rest of third-party software always take Numlock into account. I believe this is just how Cubase handles user input.

I think you’re right.