Catalina upgrade > Dorico errors

I just upgraded from Mojave to Catalina and am trying to launch Dorico ( for the first time. When I launch it, I get multiple eLicenser errors – including “The application Dorico LE 3” has caused the following error: Failed to send GetInfo command" (note: I’m not on Dorico LE 3, I’m on the full version of Dorico) After several such errors, I still see only the Dorico splash screen and it never fully launches

I re-downloaded the latest eLicenser software and did its maintenance routine. No change.

What do I do? I don’t know how else to troubleshoot this, so I’m dead in the water because of this Catalina upgrade.

(Side note: I launched the Steinberg Download Assistant to see if there were any options there, and I got a new warning about “Steinberg Download Assistant would like to receive keystrokes from any application.” In this day and age, I say NO to these kinds of things and hope Steinberg would not design things in such a way that the OS would have to be asked for things like this, because obviously, I"m not about to give blanket access to my keystrokes to any application!

Hi John!
Have you tried to launch the e-licenser app before anything else and let it do its cleaning? It sometimes gets rid of problems…

Well, what do you know, it worked.

I had previously done the E-licenser dance, multiple times. I downloaded the latest, tried to run it. Sometimes it worked. Other times it complained one of its apps was open (Dorico had previously been open, didn’t boot properly, I had force-quit it, but somehow I guess one of its background processes was still running?)

Upon your advice, I literally restarted the entire machine, did nothing except launch the E-licenser and do the maintenance, and now Dorico has launched.

Thank you.

Steinberg – that was kind of a weird dance that doesn’t lend confidence to the authorization system…

Well, sort of. Now that I’m inside Dorico, I got a new error (see new screenshot) regarding ReverenceLibrary01. I don’t even know what that is.
Screen Shot 2020-06-29 at 5.50.27 PM.png

And now upon quitting and relaunching Dorico, I’m getting the original error again. Dorico works, but I get several variations of these:
Screen Shot 2020-06-29 at 6.28.14 PM.png

I expect these problems will be solved by te forthcoming update to eLicenser Control Center. I’ll send you the current release candidate build for you to try out. Please check your personal message inbox.

I’m in the same boat with Dorico Pro 3.5. Just upgraded to macOS 10.15.6 Catalina from 10.14 and am getting this pesky eLicenser “Failed to send GetInfo Command”. Cubase Pro 10.5, Nuendo 10.3 and WaveLab 10 all work just fine. Looking forward to that new eLicenser Control Center release if this is fixed therein.

I get this error message very occasionally, both with the elicenser and with the dongle, but there’s always an option to Retry. When I select this, Dorico opens normally (except that the Hub doesn’t appear). For me, this is a very minor and ignorable annoyance. When you get this message, are you unable to open Dorico at all?

Please check your private messages, stigman87.