Cautionary accidental for tritones

Where do I set the options to not show cautionary accidental for tritones? Seems like I set it before, but I can’t figure out where to go to set it as a universal preference.

Notation Options>Cautionary Accidentals… Notes with augmented or diminished intervals

Thanks, Janus, for your response.
I see the option now, although I scoured many menus several times and still missed the solution. Maybe I’m not as “sharp” as I think I am? (Or my natural abilities have gone flat?) But in my humble opinion, I think that Dorico ought to state the wording and examples for this option more clearly, please?
[1] As for the graphic, the current view puts all the messy accidentals in one bar. But In my experience, the augmented and diminished intervals that receive cautionary accidentals appear in subsequent bars.
[2] And for those of us who know the term “tritone” (likely a substantial faction of Dorico users) it would be kind to include that term, as it’s by far the most common instance of an augmented or diminished interval.
I’d appreciate it if these suggestions passed by the eyes of the developers, please.
Happy music making, Janus!
All best,

And I forgot to mention, there’s no C natural marked, which would flag to most of us that this applies to tritones.

No offence, but why are you directing these comments to me? I really could not care less.

You asked a question. I answered.

Sorry but the way that it comes through on my email it sounds like you are one of the moderators. Oops!

Thanks for the feedback on the wording of these options, David. I’ll have a think about whether it would make sense for us to make adjustments here.

Great! If nothing less, please mark the C natural after the F#, as it doesn’t make sense to talk about cautionary accidentals involveing an augmented interval and then omit the cautionary accidental. :wink:
All best,