[CB-2087] Cubasis iMPC Pro Inter App Audio IAA

hi,

I just got iMPC pro hoping to build ‘live’ versions of my cubasis projects that I could play live by triggering samples taken from Cubasis.

However no IAA transport toolbar pops up when I load Cubasis from iMPC pro and no audio is transmitted.

I have had success from a couple of other apps into iMPC pro such as animoog and figure.

Please help!

If anyone has any suggestions for turning Cubasis projects into live performances I’m all ears!

For me it happens the same thing but with Z3TA+ !

Hi,

We’re aware of the problem (Audiobus panel transport controls are missing) and the issue is in evaluation for the next Cubasis update.

Thanks,
Lars

Hi folks!
Is this issue solved in Cubasis 1.9.5?
Cause I have the problem of IMPC Pro losing inter app audio transport panel and no audio passing through when changing projects in Cubasis.
Best,
Matt

This issue has been fixed in 1.9.5, which has been released on Jun 30.

Best,
Lars

Hi Lars!
There is still a problem I experienced: I open IMPC Pro, then I start Cubasis with a project that has a track with Interapp Audio from IMPC Pro routed in. The IMPC shows the transport controls and audio is coming to Cubasis. When I load another project with an interapp audio track in Cubasis, the transport controls in IMPC are lost and no audio. When I then load the previous project, sometimes it works again (transport contr and audio) or i takes a loading of another project to have the interapp audio connection established.
I tested this with Arturia ISEM and Nanologue instead of IMPC Pro: same results
I’m I missing something here? Can you reproduce this?
Thanks Matt

IPAD Mini 2 64GB, Cubasis 1.9.5, IOS 8.4.1

double post, please read here: http://www.steinberg.net/forums/viewtopic.php?f=183&t=85252