[CB-2087] Issues with 1.8.3 - transport controls still missi


Thanks for the updates. Glad to know you are always seeking to improve Cubasis. :slight_smile:

However - the transport controls are still missing with some apps, notably Animoog. Not sure if that’s a problem with Animoog, Audiobus or Cubasis, but, it’s still there since it was noted before.

Hope you can get that sorted.

Kind regards

Derek Jones.

Hi Derek,

Are we talking Audiobus or Inter App Audio here?

When connecting Animoog and Cubasis via Audiobus 2.1.8 the transport controls are visible in Animoog.
Do you have all latest available versions installed?



All updates installed. I can only switch between animoog and cubasis, no transport buttons visible in audiobus.

Hi Egz,

In case you’ve missed that the transport controls become visible in the apps itself via Audiobus’ panel to appear on one of the edges of the app. The transport controls do not appear in the Audiobus app.



Ok, I figured it out.
Close all programs.
Launch audiobus, animoog as input, cubasis as output.
Goto animoog, no record/play/rewind controls, you can only switch to animoog/cubasis.
Now go back to audiobus remove animoog and use eg. Isem as input.
In isem you see transport controls.
Go back to audiobus replace isem for animoog and you’ll see the transport controls.
Weird, i cannot reproduce it anymore but it’s working now everytime i launch the apps.

Thanks for posting the fix. I had the same problem.

-Egoist to Cubasis in Audiobus, no transport control buttons
-iSEM to Cubasis in Audiobus, still no transport buttons
-Anytune Pro+ to Cubasis in Audiobus, transport buttons appear.

Since loading Anytune Pro+ into Audiobus, the transport buttons now appear with apps (including Egoist and iSEM)…


glad to hear you could figure it out…


…,this should be chalked up to serendipity, it seems. This isn’t really working right. The above is a bug that should be fixed in an update, shouldn’t it? The transport buttons aren’t showing on the first load of apps… Not really solved…

Hi dj8,

I’ve informed Audiobus about the topic already to find out what goes wrong and who is causing the problem.
Once I have news I will post them here.



Ok, great, thanks! I just ran into the issue again last night using DrumPerfect. So, once the above work around “fixes” it, it doesn’t seem to stay fixed.

We have the issue reproducible and evaluate a fix.