CB can't get through VST3 plugins_solved

New installation.
It worked without a problem.
Suddenly Cubase can’t get through VST3 initialization at boot time.

Cubase 12.0.70 pro
Mac Studio M2
Apollo x4


Does it mean Cubase crashes? Upload the latest *.ips crash file, please.

It’s not going through. Just hanging on it. I have to " force to quit"
Is there a way to find out which vst3 is causing it?


Are you on Mac or Windows, please?

Mac studio. Just bought a new one


Do you start Cubase in Native or Rosetta 2 mode, please?

Are all your plug-ins up to date?


Martin, and anyone who might have a similar problem.
I did this exercise (and it worked!):

  1. I renamed the current VST3 folder to VST3_disable (the name doesn’t matter)
  2. I created a new VST3 folder
  3. I moved 10 vst’s at the time, to the new folder and after each move, I tried to open Cubase - it opens every time.
  4. It turned out that for some reason, a VST3 shortcut was created (in VST3_disable folder ) and that folder was causing problems.
    Martin thanks for your help anyway.
1 Like