CB8 pro not recording properly ?

I might be missing something really big here …
I just upgraded from Cubase 4 to Cubase 8 pro on win 7 64 bit.

I started a new project to test the system


my pc is a dell

My converting device is a Allen & Heath ZED 10 mixer, and on the A&H website they recommend installing the ASIO4All asio driver which I did.

before the asio4all installation and after I get the same error: after about 30 seconds of recording the electric guitar audio in 48MhZ 16 bit res the recording drops out.
I froze and rendered in place all the VST instruments to reduce the load, I am trying to record ONE (1 ! ) audio track here ??? not 30 or 40 …

I did the defragment of my hard drive, I checked the disk, I optimized the pc for Cubase (no screensaver, no energy saving, no system sounds ecc… )

I also got few times the error : too many tracks recording… or something like that ?? my pc is placed horizontally on a soft bubble wrap padding and the mixer zed 10 on top of the pc on a soft material to prevent vibrations ??
What am I missing ? I wander why is Cubase 8 pro so tricky to set up ?? It must be me… it cannot be … ??

Any help would be very much appreciated, thanks !

PK

Does your audio interface have it’s own, sound driver file?

If so, maybe you should install that instead of the asio4all.

Regards :sunglasses:

No it doesn’t. The A&H Zed 10 mixer comes with the standard USB Audio CODEC

I don’t understand… when I go to the ASIO set up the USB audio codec is still active even if I installed the ASIO 4 ALL ??
:question:
mah?? is very confusing …

In Device Setup/VST Audio System/ASIO Driver select ASIO4all from the drop down menu.

EDIT: Sorry I just looked at your pics and see you definitely have ASIO4all selected and configured.

Probably you should test your system for dpc problems in the first instance.
See what results you get from LatencyMon.

http://www.resplendence.com/latencymon

And maybe try with ASIO guard disabled.

AHHH thanks ! now that helps will test it now


hmm seems to be ok. this tool sounds like a very in depth thing to test a system. thanks.
is giving a lot of data well beyond my capability of understanding but as far as I can see the bottom line is = the system is ok.

I tried with the ASIO GUARD disabled (multy-processing on and off ) and still I can record about 1 minute on one track but then it drops out and I get a drop-off in the recording
it must be something to do with the asio ! ?

clear as mud …

Try starting Cubase in safe mode and recording again.

https://www.steinberg.net/nc/en/support/knowledgebase_new/show_details/kb_show/safe-start-mode-resetting-the-cubase-preferences.html

If still dropping out, start a new empty project (not from a template) and try recording again.

HMMM haven’t tried Cubase in safe mode but I installed Cubase 8 pro on my sony vaio laptop with win 8.1 same settings same song same asio drivers, same mixer same everything ans is solid as a rock recording multiple tracks audio in 48 KHz.
so MUST be related to or win 7 or my dell system or something else to do with my pc
Spent my sunday messing around with this crap :-/
at least the wine is good :slight_smile:
thanks for your help

The problem might be solved.
DELL computers have in the BIOS an option to save energy which cause problems to Cubase recording:

After more careful reading I found this on the Stainberg page, went to the bios of my DELL to check and was … ON.

  1. Disable C-States in the BIOS/UEFI, if your computer’s BIOS/UEFI gives you this option. C-States allow your CPU to sleep when idle, which may interfere with real-time applications such as audio. This option is often called “Disable CPU Idle State for Power Saving” in the BIOS/UEFI.

I switched it OFF and now the recording and playback seems to be smooth and rock solid so far.
I tried recording three tracks of audio simultaneously in 48 KHz and so far no glitches

fingers X …

nope, still problems. Disabling the C- states in the BIOS helped a bit but Cubase is still not recording smoothly
Will try to install a second hard drive …

Safe mode didn’t help either then?

In Windows set The Power plan to “high perfomance” to disable most energy saving features (also check manually all devices one by one)

Are your running disk drives in Raid or AHCI mode ?
If so, try (re)installing Intel® Rapid Storage Technology driver? After installation Intel driver (iaStorA.sys) should take over operations from default Microsoft driver (storahci.sys). Since the Intel driver should probably be able to deal with Intel controller better, there’s a chance it might solve the issues.

hmmm… found this article,

http://www.native-instruments.com/en/support/knowledge-base/show/752/windows-7-tuning-tips-for-audio-processing/

will have to start all over from the top tonight.
I guess checking th edell from the dell webpage will resolve all the driver issues including the one mentioned above - thanks for the suggestion. My guess is that the only hard drive on board is rurrning in the defoult mode = AHCI ? will check tonight . thank ya all for your help in the meantime

I coudn’t find the way to start cubase in safe mode.

it should be starting in safe mode holding down ctrl+alt+shift while starting but fore some reason didn’t work?
Is that the right thing to do?

Yesterday night I run again LATENCYMON while recording with cubase (6 audio mono tracks in 48 khz - 16 bit) for about 4 minutes with one serious glithc and stop in the recording at min 4.30 circa and still latencymon gave me the message that my computer is well suited for audio recording?? in the “sdrivers” tab / highest execution column all the values where well below 1 ms, in average about 0.1 or 0.2 ms.
I did all the tweaks suggested in the NI website, disabled all the energy savings and updated all the drivers directly from the dell website running an automatic scan of my dell.

Still the same problem. now is a little bit better, I manage to record about 6 tracks audio in the same time for about 3 or 4 minutes but then I get drop-off in the recording and the click becomes glitchy… cubase 8 pro on my dell is unusable for recording purpose.

really sorry, I’m not a pc expert at all. I downloaded the Intel driver but coudn’t figure out how to install it? is not in an executable file, is just the iaStorA.sys file, right? do I need to place it somewhere or replace a previous file?
Plus I checked my device manager but coudn’t figure out if my (only) hard drive runs in AHCI mode. Shall I check in the bios? I assume it would be since has never been changed from default.

I also tried to set up a blank project and record on an external portable USB2 passport drive and the result was worst as excpected. Could the problem be in the fact that I have only one hard drive? Would the solution be adding a second hard drive to the dell, internal probably a samsung 250GB solid state drive? is around 80£ :-/

I might well spend more money and find the same problem ??
thanks for your help?

really sorry, I’m not a pc expert at all

So you should probably take a step back and forget about installing stuff you don’t even know is relevant to your system.

I also tried to set up a blank project and record on an external portable USB2 passport drive and the result was worst as excpected.

Why “as expected”?? I can record a dozen tracks to a usb2 portable drive no problem.
I think this shows your problem is not with your drives.

it should be starting in safe mode holding down ctrl+alt+shift while starting but fore some reason didn’t work?

Try to quickly press one after another Ctrl then Shift, then Alt last…it doesn’t seem to work pressing all at once.
Give it another go, it should work. When you get the menu, select disable program preferences, start a blank project and test recording.

Some other things to consider…Maybe try a different usb cable, or a different port.

And probably a stupid question but do you ever get the audio dropping out when playing back or is it only when recording.

Do you really need Release Driver when Application is in Background ticked?

Try un-ticking it. Not saying that will cure your issues but it can’t do any harm giving it a try, can it.

OK this is getting really interesting.

  • I thought of un-ticking “release driver when application is in background” , funny I just did it few minutes before reading yout post ?! :slight_smile: Thanks for the suggestion. I could navigate away from Cubase while playing and switch between different windows but didn’t solve the problem. At certain stage got stuck again.

  • today I spoke to our IT manager in the office (I bought the Dell desktop from the office where I work about on year ago ) and he told me my hard drive is not Raid or AHCI but in ATA configuration. He confirmed that the Intel® Rapid Storage Technology driver would do good so I installed it from the DELL website and is happily showing up in SYSTEM / DEVICE MANAGER.

  • BIOS checked! Latest version up and running.

  • Graphic card (Nvidia Quadro FX 1800 ) latest driver downloaded and installed.

now the interesting bit: thanks to GRIM’s suggestions I finally managed to start Cubase 8 Pro in safe mode, disabled the preferences and record 6 audio mono tracks simultaneously (in 48 kHz 16 bit ) in an existing project and in a blank project (not from a template) using the asio4all driver and … same thing . no difference

attached the screenshoots of the moment when Cubase recording glitch.

Have you disabled Windows CPU Core Parking?

https://www.youtube.com/watch?v=xrvDVZg6C58