CB9.5.x horizontal zoom on project open is always wrong

I habitually zoom my projects to FULL horizontal before saving so I can see the entire song.

Next time I open the project it is zoomed to about 95%, annoyingly clipping the end of the song from view, so each time after opening a project I have to manually horizontally zoom to Full again.

Cant this behaviour be changed, or is this just a dumb bug?

If it’s a bug, please fix it!


There is a Cubase preference setting for something like… “Open project in last saved view”. I’m not at my pc so I don’t remember exactly where it is. Check around in there and you’ll find it.

Regards :sunglasses:

Thanks for that, but no, that doesn’t fix this either.

Still opens to a slightly annoyingly different zoom level, meaning I still have to go through the manual Full zoom procedure after opening a project. Weird.

I think they must have a department to introduce these annoyances on purpose. I mean, no-one capable of writing an entire modern sequencer could possibly be daft enough to let through bugs like this, surely. :wink:

Try the other available preference choices. The one that works may be named something else that may not make sense but maybe will work a bit better for you.

Fwiw… all of my projects open at the same zoom level of the last saved project. So if I open the same project that was last saved, it opens correct. But, if I open a different project than the one last saved, then the zoom level is not right.

There is a feature request out there somewhere that requests that each project gets saved with it’s own settings intact (right down to the export menu settings). To my knowledge this has not yet been implemented.

Regards :sunglasses:

Cool thanks. I have it set to Always and it does now seem a bit better, but still a small amount out.