[CBT-1952] Samsung S10+ subtle clicks in the audio

Using Cubasis 3.1 on Samsung S10+ android phone.

There are regular noticeable clicks in the audio playback when listening through phone speakers or headphones plugged into the headphone jack.

I think the problem is worse perhaps when using instruments as opposed to just audio tracks.

Projects seem to mix down cleanly though.

I haven’t had the chance to test properly my Focusrite USB interface fully plugged in via an OTG adaptor to see if the problem also exists here - will try and update post with findings. I will say though my Focusrite interface plugged in via OTG just works and amazingly it’s USB powered by the phone!

Hi robinwebb,

Thank you for your report, which will be shared with our engineering.

Best,
Lars

Somebody else with the same mysterious pops and clicks on a Samsung S10+.

https://www.youtube.com/watch?v=HlZZYeT7rco&feature=youtu.be

Test through my OTG cable to Focusrite Scarlett 2i4 and the pops/clicks are noticeable there too.

Have followed all advice - maximum engine bufering 100ms, toggle studio quality, etc.

S10+ power saving features turned off.

Hi robinwebb,

Thank you for your message.

Our engineering gave the issue a check (fresh Cubasis 3.1.0.20 installation), but cannot reproduce the problem:
Playback of Smear runs fine (around 50% DSP usage) on the Samsung Galaxy S10+ with 20ms engine buffering.

The device is updated to the latest version of Android 10 and has only Avira, Total Commander and a few other DAWs installed.

Do you have further infos to share, which might be related to the problem, or could be helpful in order to reproduce the issue?

Thanks,
Lars

I have those clicks as well on a S10 (no +). It goes away if I increase the buffer to around 50ms. I’ve noticed the same on my Huawei tablet: 20ms crackles, 50ms runs fine.

It looks like the complexity of the project doesn’t matter much. My devices just need a certain minimum buffer size to work smoothly. Using 50ms as default works for me as touch displays are not high precision input devices anyway.

Hi all,
i got the same problem, also on a S10 (no+). Unlike “Benutzername” it doesn´t disappear even with buffer at maximum.
I tested with the “smear” demo project.
I also switched energy saving of the app off, no change at all.
Android is updated to the last version.
That´s a little disappointing, hope it will be fixed soon.

Nevertheless it´s a big throw to have Cubasis on Android :slight_smile:

Lars,

I’ve recorded from my S10+ straight into my laptop. Three examples.

  1. Simple piano (one track)
  2. Smear full
  3. Smear just pad

https://1drv.ms/f/s!AgSDSV7ECw49l_wQfHBUrcWVs3XFOQ

On all recordings the clicks are noticeable.

I’ve tried all kinds of things including power settings, screen settings, highest buffer, fresh install, reboot, etc.

There’s certainly a problem - and I’m not alone.It’s clicking intermittently…very irritating.

Others are reporting the same issue.

My son has an S10+ also so will try installing Cubasis on that to see if it’s a problem - not sure how the purchase will work?

Even one track has occasional clicks.

I hope this can be acknowledged and solved.

Just a quick update to say that I’ve just updated to 3.1.1 and clicking and crackling problem is still present.

Any updates Lars?

Note 9 here.
Smear clicked with Bluetooth Headphones - Jabra 65T/Buffer set to 20ms.
Clicks stopped with buffer set to 50ms.

Might be related to the phone model?

Ian

Hi robinwebb,

The topic is been evaluated, same for the recording issue using the internal mic.

Best,
Lars

Lars,

When you say “evaluated”, do you mean that you are acknowledging a problem?

This is a significant issue and I hope that you can solve it.

Thanks

Robin

Lars,

It just occurred to me tonight that I’ve got an old S7 that I use when I’m on my bike.

I thought I would try Cubasis 3 on the S7. I was surprised to see that Cubasis had already installed as I use the same login.

Anyway…apart from the occasional glitch at 20ms it’s click free around 50ms. Cubasis seems to run better on the S7.

So what’s going on with the S10?

So many people with clicking problems on the S10.

Would really appreciate it if you could update with any progress. Very surprised that you have an S10 that works without clicking. It must be a different hardware model or different CPU from mine because the clicks are really bad.

Other S10 users are having the same problems so please acknowledge that there is a problem.

Robin

Hi Robin,

Thanks for your message.
We are aware about the problem and our engineers are further evaluating the issue.

As soon as we have news about it, they will be posted here.

Best,
Lars

Hi all,

We’ve evaluated the user-reported Samsung S-series clicks issues.

Please have a look at the following forum article, and let us have your feedback:

Clicks with Samsung Galaxy S-Series

Thank you,
Lars

Turning off WiFi fixes the problem.

No clicks when WiFi is off.

Hi robinwebb,

Thank you for sharing your finding.
Will add the info to the linked topic.

Best,
Lars

Also tested with WiFi ON but NOT connected to network also NO clicks.

This is the weirdest thing I have come across for a while!

What is the link between WiFi and audio!

Bizarre.

Hi robinwebb,

Thanks for the addition report, shared with the team!

Best,
Lars

I was referred here from this topic: https://www.steinberg.net/forums/viewtopic.php?f=303&t=191953
Maybe I misunderstood what robinwebb meant.
I wasn’t talking about issue discussed in current topic. I don’t have any problems with crackling audio like some users have on Samsung Galaxy S-series. My post was about crackling audio particularly after conversion, and these cracks are audible in the converted file itself, it doesn’t have anything to do with playback in Cubasis. And also I’ll repeat that these cracks appear only in moments where audio signal goes 0 dB.
Also maybe I just needed to create a new topic for this but I thought that robinwebb was talking about the same issue so I didn’t, sorry if I did anything wrong.